Java desktop-based internet access time management software, including the time management function, reporting, url filter, client remote control, support I18n, ability deployment in Linux and Window
ArchiveXindex is a fast, lightweight java app that indexes files on CDs, DVDs, removable drives, MP3 players, network shares, etc. Locate files on removable media without access to the physical media. Supports image thumbnails for most popular formats.
The Gridbus Grid Service Broker, is a service-oriented, economy and data-aware resource broker system that uses a simple, extensible middleware independent architecture that mediates access to distributed resources on a local / Global Grid of computers.
This tool enables you to produce a LaTeX (standard, no extension required) report for database objects (tables, views, indexes, functions, primary/foreign keys, columns, types, keywords, system functions) thanks to the JDBC Api.
Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.
Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
JAccessBoss is a great access management and time control utility that allows you to restrict the time when the specified group of users is allowed to log on and use a local or network computer.
defines two deliverables for making it easier to access upnp servers mainly from non-windows clients.(works on win too)the first application is a upnp to html bridge the second application is a client to access upnp content and play via a mplayer applet.
JQuickLauncher is an application launcher designed to allow quick access to software and documents on your pc. User can tie keywords to application launch. A User friendly interface helps automating daily task faster. (Still in development ...)
OurGrid is a free-to-join peer-to-peer grid that has been in production since December 2004. Anyone can freely and easily join it to gain access to large amounts of computational power and run parallel applications.
Netfilter tracker is a tracking tool for iptables logs, similar to Checkpoint(tm) Smartview Tracker. Includes storage in an embedded SQL database and a graphical application (viewer) to access filtered data.
Launch applications from your usb flash drive without having to change drive letters in shortcuts etc! Features drive letter replacing in files and -flags, easy adding, deleting and editing of applications to start. Soon platform independent with Java!
JDistro is a project to build a java distribution. The main sub-projects are an application launcher, a swing desktop with document management and an access to remote applications.
The MACA objective is to provide user authentication, session management and authorization services independently of platform. Authorization servive is based on a contextual role-based access control model that extends NIST RBAC
Quickly and easily setup a folder synchronization with a colleague anywhere in the world. Allows you to setup a direct connection through the Internet so that friends, family, or colleagues may access your folders and you theirs.
A log monitor for the Linksys BEFW11S4. This Java/SWING Application will listen for SNMP traps from a BEFW11S4 Wireless Access Point Router and display them in either a SWING GUI or a console window.
YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
Java access to USB, currently using kernel 2.4 Linux-USB support. There is a "core" API for accessing USB devices, and simple tools including a USB viewer in Swing. Applications are being developed separately, including digital camera support.
Multi platform User Interface for quicker, more comfortable browsing of file systems and similar tree based structures. Tappr maps files to the layout of a keyboard and prioritises files based on the frequency of their access.
Monitoring tool with support to Websites, RSS, Webservices and Databases. Has notifications by email and RSS and you can access metrics like availability, latency and load time by a web-based GUI. Runs standalone with an embedded HTTP server.