Showing 22 open source projects for "access swing"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 1

    Linpac

    Amateur Radio AX.25 chat and PBBS program using Linux's AX.25 stack

    A modular console-oriented amateur radio AX.25 keyboard to keyboard chat and PBBS program using Linux's AX.25 stack. Includes support for multiple concurrent connected sessions, a unconnected (UI) message screen, and an automated packet message client
    Downloads: 7 This Week
    Last Update:
    See Project
  • 2
    pj-ftp-server

    pj-ftp-server

    Pure Java FTP server. Free portable cross-platform multi-threaded.

    Pure Java FTP server. Free portable cross-platform. Run as root/admin ! 1) Fully multi-threaded. 2) Multi platform support. 3) Can run in GUI-mode: # java -jar pj-ftp-server.jar 4) Can run in CMD-mode (used cmd-mode-config.properties): # java -jar pj-ftp-server.jar cmd 5) IP-filter (access list) support. 6) Writable=true/false support 7) Support listening on different local interfaces 8) Speed limit support 9) Anonymous-mode support 10) Different TCP-ports support 11) Logging...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 3
    lilith
    Lilith is a logging and access event viewer for Logback, log4j & java.util.logging. It has features comparable to Chainsaw for log4j. This means that it can receive logging events from remote applications using Logback as their logging backend
    Downloads: 2 This Week
    Last Update:
    See Project
  • 4
    FileServer

    FileServer

    Share files from a windows PC to any other network device

    Gives you the ability to share & manage files from your windows pc on another device(MAC,LINUX,ANDROID etc) in the same network without needing another application on the receiving(client) end, (the client uses the devices browser to download, or view/modify files). It contains an inbuilt http server hence no need for an application on the receivers end. The host turns on the application and the client opens the browser and types the ip address including the port ( the application...
    Downloads: 1 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5
    SSH System Administration Tool

    SSH System Administration Tool

    SSH Java client GUI for Unix, Linux administration and monitoring

    Raanan Zion https://au.linkedin.com/pub/raanan-zion/88/7b9/255 ssh Java interface for Unix, Linux and MS Windows system administration and monitoring. Automates firewall rule checks; exporting the results into Excel. Allows you to run multiple Unix commands on multiple servers simultaneously. Captures your network traces (on the port/ports and interface/interfaces of your choice) and at at a click of a button copies them back to your desktop opening. Remotely monitor your servers in a...
    Downloads: 4 This Week
    Last Update:
    See Project
  • 6
    UTServerStatus

    UTServerStatus

    Urban Terror Server Monitoring Program

    This is a simple java program designed to monitor any Urban Terror Server and report back on the current map, active players, current scores, and pings of players. This does not require recon privileges, since most players do not have this level of access. The motivation for its creation was to eliminate the need to wait around on a server waiting for other players to join. This program makes it possible to monitor the server while browsing the web or even while away from the computer...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    DIY Zoning
    Step-by-step instructions for making your HVAC (Heating, Ventilation & Air Conditioning) system state-of-art. Covers airflow balancing, temperature control & zoning, energy conservation measures, remote access, 1-wire, XBee devices, home automation
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Agent.GUI

    Agent.GUI

    The Project moved to github https://github.com/EnFlexIT/AgentWorkbench

    The project has moved to github https://github.com/EnFlexIT/AgentWorkbench Agent.GUI is a simulation framework and toolkit based on the JADE framework. It provides functionalities for time aspects, agent-environment interaction, visualization and load balancing, Furthermore, the included application focuses the usability for end users.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Hermes provides a Swing GUI to access JMS queues and topics for common tasks such as sending messages, removing messages and copying messages between queues and topics.
    Downloads: 23 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    Server/client suite which provides per-user access control/firewall/QOS. Robust and high speed implementation is secure against MAC/IP spoofing, and can scale to large networks with many clients. Options for additional monitoring and captive portal.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    The Intelligent Services Layer (ISL) is an advanced agent and service integration framework that supports distributed management; collaborative computing; intelligent software; and intelligent heterogeneous data access.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    The main purpose of this project is to develop a Graphic policy definition editor implemented in Java language and based on the XACML standard which manages access control policies
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Java based utility which graphically displays NS1 NetStumbler Files. Allows importing of a background image/map. Quickly displays the contents of the NS1 file, displays strength/noise/SNR and allows access point selection.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Retrieve files from a remote computer using a PDA/Pocket PC running Windows Mobile. Can access remote computers regardless the geographical position. Can work under WiFi, GPRS or any other wireless networks.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Access Point Management Open System, es un prototipo de software desarrollado para el descubrimiento, configuracion y captura de eventos en puntos de acceso de la familia Aironet de Cisco y 3Com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Java desktop-based internet access time management software, including the time management function, reporting, url filter, client remote control, support I18n, ability deployment in Linux and Window
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    defines two deliverables for making it easier to access upnp servers mainly from non-windows clients.(works on win too)the first application is a upnp to html bridge the second application is a client to access upnp content and play via a mplayer applet.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Netfilter tracker is a tracking tool for iptables logs, similar to Checkpoint(tm) Smartview Tracker. Includes storage in an embedded SQL database and a graphical application (viewer) to access filtered data.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Pure Java full-featured multi-player gaming system Pluggable, configurable game engine Distributable, load-balancing, "world engine". flocking, Genetic Algorithms and neural networks 3D clients, ZMUD(tm) clients, regular TELNET access (TCP/UDP
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    A log monitor for the Linksys BEFW11S4. This Java/SWING Application will listen for SNMP traps from a BEFW11S4 Wireless Access Point Router and display them in either a SWING GUI or a console window.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Monitoring tool with support to Websites, RSS, Webservices and Databases. Has notifications by email and RSS and you can access metrics like availability, latency and load time by a web-based GUI. Runs standalone with an embedded HTTP server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next