Showing 6007 open source projects for "libhamlib-4"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 1

    yapd

    Yet another PHP to DAO conversion software

    ...You create your tables and then the first thing you should do is... Create the DAO files. And this is the boring, error prone part of your system.<p> yapd will do it for you: it will read your schema in MySQL and it will create four files for you: * A file for the data object * A file for the interface * The DAO file * The file that extends the DAO files (for custom queries) I've used the fantastic phpdao software and I have fixed some bugs, added more phpdoc elements and used PHP MySQL's PDO system (instead of the deprecated mysql php driver)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2

    cognity

    A neural network library for Java.

    Cognity is an object-oriented neural network library for Java. It's goal is to provide easy-to-use, high level architecture for neural network computations along with reasonable performance.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    pyIRDG

    pyIRDG

    IMDb Relational Dataset Generator

    ...It uses data from the Internet Movie Database in combination with IMDbPY as backend. A graphical user interface written in pyQt allows the user to link multiple entities together as model for the generation process. The big four entities are Title, Person, Company and Character. Many attributes can be chosen for adding to the output .pl file. Three types of constraints on attributes are available to limit the output: an availability constraint, a range constraint and a value constraint. It works with both MySQL and PostgreSQL as database backend.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Fast and easy REDAXO-Setup for Windows (WAMP). Just Download, Setup and Run REDAXO. Complete Apache Webserver with PHP/MySQL, easy Windows-Frontend for Endusers. Preconfigured Demo of REDAXO available.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on Azure with Proven Frameworks Icon
    Build Securely on Azure with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 5

    Trim Lines

    Trim Lines removes trailing whitespace from source code files

    This is simple command line tool to batch process source code files to remove trailing whitespaces and convert all line endings to your system native style. Usage example: trimlines d:\Projects\SomeProject\src *.c;*.cpp;*.h;*.hpp;*.inc .svn;.git With this command all files in "d:\Projects\SomeProject\src" including sub-folders that match search masks "*.c;*.cpp;*.h;*.hpp;*.inc" and excluding specified folders ".svn;.git" will be processed. Can process unicode and system native...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    MCS

    Manageable Code Structure

    MCS is a extension of Pike language. MCS allow you to write "Manageable" code, which means you can place all the codes about a special FEATURE in one place, so you can remove it whenever you don't need this FEATURE. A FEATURE is made up with some MIXINs and a DAEMON. To use a FEATURE named MY_FEATURE just place a line IMPORT(F_MY_FEATURE) in your main source file. remove this line to disable MY_FEATURE. When a FEATURE is imported, all the MIXINs in the FEATURE will act as a base class...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    IWIR Tool

    IWIRtool creates, parses and manipulates IWIR workflows

    IWIRtool is Java-based implementation of an IWIR toolset for workflow system developers. IWIRtool is able to parse IWIR XML files and provides a Java Object representation enabling traversal and manipulation of the workflow. Additionally, it provides a simple Java API to enable the construc- tion of IWIR workflows and the serialisation of IWIR Workflows as XML documents compliant to the IWIR XML Schema. The tool is able to parse and evaluate the IWIR condition expressions and will validate...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Moved to https://github.com/DANS-KNAW/dans-dbf-lib.
    Leader badge
    Downloads: 4 This Week
    Last Update:
    See Project
  • 9

    clarion database reader

    Read Clarion databases and dump data in CSV format

    This tiny tool reads a database in the Clarion Database format and converts it to CSV format. It is a command-line tool and designed to work in Linxu, although the configure may work right under other operating systems as well, like MinGW.
    Downloads: 3 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10
    iOS App to DEB

    iOS App to DEB

    Convert XCode .app files to .deb packages

    Convert your self-signed XCode iOS .app files to Debian .deb packages for installation via Cydia or dpkg
    Downloads: 1 This Week
    Last Update:
    See Project
  • 11

    QProf

    QProf is the visual tool for profiling text information.

    What is QProf ? QProf is a visual tool for developers, which displays the execution profiling output generated by code profilers. The output of profilers being usually difficult to read (beyond the flat profile information), QProf presents the information in list- or tree-views that make the information very easy to understand. This project was ported from KProf (Qt3/KDE) project.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12

    PHPasdotNet

    PHP as dotNET

    Programming allows separate design. Example showing how design separates the code and PHP script for lenguaje as is done with dotNET architecture that separates into aspx and cs or vbs but now with PHP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Luasofia
    LuaSofia is a Lua binding of Sofia-Sip library. Sofia-SIP is an open-source SIP User-Agent library, compliant with the IETF RFC3261 specification. We decided to use git, source code can be get at: git://github.com/ppizarro/luasofia.git
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14

    AWL

    Abstract Widget Layer

    A light client C/S framework in pike. AWL based on MCS ( mcs.sourceforge.net ). You need to download MCS and extract the files to the same place of AWL You can use GWT-style widget, and GWT is the only front-end by now. You can impliment your own front-end. Command-line-style or lambda-style request handler, Input data of TEXTBOX will be sent back as a argument of command line.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15

    AntViz2

    A Tool to Visualize the Execution of Apache-Ant Projects

    This Ant BuildListener is capable to visualize the execution of an ant project in a similar way as AntViz do. This tool is completely rest on the Ant's build listener interface and provides a precise result (e.g. imports are handled correctly).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    This Eclipse plugin read db information from a configuration file, connect to database and read metadata information than generetes JavaBeans, Control Class, Hibernate mapping file and optionally jsf based jsp file and its pagecode class. (Oracle and Mysql supported)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    ViLE

    ViLE

    Virtual machine implementation for visual novel games

    ViLE is a collection of interpreters capable of decoding visual novels and dating sims. You can use ViLE as a drop-in replacement for the original executable to play the games, but ViLE also provides exclusive titles and features such as software scaling.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Customizable browser based (text/web(WYSIWYG)) file editors environment in PHP (GPL Licensed) with loads of features. (tested only in firefox)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    32-Bit Ubuntu 10.04 LTS Image for virtual machines, designed for the speed-to-fritz project. Image should run in VirtualBox or VMware
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20

    CloudUniversalAPI

    Universal API for Cloud Storage

    * Goals 1. Support multiple cloud service via one SDK or library. 2. Support Dropbox, Box.com and SkyDrive?. 3. Support a seamless usage like file system API. 4. Open the all documents.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21

    nsl

    lite and flexibel interpreter

    NSL is a small but powerfull interpreter. It supports OOP, arrays, variables, math, loops and user modules. It is a flexibel interpreter because it is based on javascript/php/c. There is no need define the data type of a variable, define classes inside classes, easy to use OOP inheritance and it has an easy to use syntax. Besides that, it is very easy to expand NSL by writing your own modules.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    NUDA (= Nemerle Unified Device Architecture) is a set of extensions for Nemerle programming language to facilitate GPU programming and writing HPC applications. Its main purpose is to experiment with extensible languages for HPC applications
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    KinectA

    KinectA

    Software for motion tracking (skeletons, objects, hands) via Kinect!

    KinectA is an application for motion tracking via Kinect Sensor – including hand, skeleton and object tracking. This software has been developed for the needs of media artists and designers. It provides a clearly arranged interface with multiple functionalities. The tracked information can be send via OSC to other hard- and software. KinectA is available for Mac and Windows.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    RenderTools

    RenderTools

    A cross-platform OpenGL based lightweight scenegraph library

    RenderTools is an OpenGL based scenegraph library in C++ for Windows, OSX and IOS supporting OpenGL|ES1.1, ES2.0, OpenGL1.5 and up to the latest version (currently 4.2). It allows the developer to easily (de)serialize a scenegraph to-and-from xml, create renderbuffers, framebuffers, samplers, vertexbuffers etc. and cross-reference those items. RenderTools allows you to completely specify an application, its resources, viewcontrollers and its renderpasses in one single xml. GraphNodes such...
    Downloads: 0 This Week
    Last Update:
    See Project