988 projects for "github windows 7" with 2 filters applied:

  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    SDL Input is a GNU GPL licensed library programmed in C which allows programmers to easily use users text input in their SDL applications.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Charset implementation adding encoding and decoding support for UTF-7 (as in RFC 2152, in two variants) and modified UTF-7 (RFC 3501) to Java. The two variants of UTF-7 supported differ in the encoding chosen for Set O (optional direct characters).
    Downloads: 2 This Week
    Last Update:
    See Project
  • 3
    Discontinued.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    GDBI is a genealogy program integrator. It includes an editor and the lifelines report language. It interfaces to multiple GEDCOM databases and is most popular as a PhpGedView client. At the core is a Java API to simplify adding databases and editors.
    Leader badge
    Downloads: 47 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    OpenGCL is a general C/C++ library of extraordinarily useful components such as socket, thread, msg box, etc, for both linux and windows. Project now moved to github: https://github.com/shnam7/opengcl
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Java API for implementing any kind of Genetic Algorithm and Genetic Programming applications quickly and easily. Contains a wide range of ready-to-use GA and GP algorithms and operators to be plugged-in or extended. Includes Tutorials and Examples.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Jink provides an easy way to launch applications with different configurations. Jink uses a gui to display and edit the application parameters and also manages the application processes started.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    A wrapper for the JMutation System (MuJava), which performs Mutation Testing. An Eclipse Plugin with runtime configurations and a view. Increased usability is provided using the features of the IDE.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    PROJECT CLOSED. DoxyGate is Doxygen GUI Frontend written in Qt. It has modern and easy-to-use interface which allows to quickly configure and run Doxygen projects.
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10
    (Deprecated) library to provide access to Gmail via Python. We strongly encourage you to use Gmail's new IMAP interface and Python's imaplib instead.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Sieve is a mail filtering language standardized as RFC 3028 / RFC 5228 and its extensions. libSieve provides a simple, clean API for parsing and executing Sieve scripts. Code is on GitHub: http://github.com/sodabrew/libsieve
    Leader badge
    Downloads: 1 This Week
    Last Update:
    See Project
  • 12
    The Eclipse Launch Manager is a utility application to run Eclipse and other Eclipse RCP based applications. It offers support for users needing to work with different Eclipse versions, workspaces and command line options.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    MOVED TO GITHUB!! https://github.com/cmwslw/nxt-plus-plus NXT++ is an interface written in C++ that allows the control LEGO MINDSTORMS NXT robots directly through a USB or Bluetooth connection. The interface is intended to be simple and easy to use. The interface can be used in any C++ program.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 14

    Visual Synapse

    Moved to GitHub → https://github.com/yoctobyte/visualsynapse

    Moved to GitHub → https://github.com/yoctobyte/visualsynapse --- Visual Synapse are component wrappers around the Synapse tcp/ip libraries. It wraps a few common internet protocols, like HTTP, UDP, DNS, ICMP, TCP and SMTP to multi-threaded components that can be used with Delphi, Kylix, Freepascal and C++ Builder.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 15
    The OgreConglo Project aims to create a useful set of libraries and tools for use with Ogre3D.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Java Flash Movie Writer provides an Java implementation of simple FLV format writer. Code development moved to github. New URL: https://github.com/iceraj/StarJFLVLib
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    SimDB is an object-relational database persistence library with emphasis on simplicity and ease of use. It follows the Model-Driven paradigm, providing an effective implementation of object/relational mapping on top of JDBC and standard SQL.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    A collection of various one-purpose utilities and one, main, program which centralizes and simplifies access to all computer's resources. Current main program is a simple file manager based on "quick search" technology.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    L2jdertin, Stable L2J Cliente: Interlude.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 20
    AMX Mod X plugins by rain
    A small collection of AMX Mod X scripts used on The BORG Collective's servers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    NeuronDotNet is a neural network engine written in C#. It provides an interface for advanced AI programmers to design various types of artificial neural networks and use them.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    JPOX was an Apache2 licensed standards-driven Java persistence implementation. It is replaced by DataNucleus http://www.datanucleus.org
    Downloads: 9 This Week
    Last Update:
    See Project
  • 23
    Please note the project has moved to GitHub, see http://benilovj.github.com/dbfit DbFit is a set of fixtures which enables FIT/FitNesse tests to execute directly against a database, enabling developers to manipulate database objects in a relational form, making database TDD much easier then with xUnit-style tools.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    This system has been incorporated into CS-PHPXML; see http://sf.net/projects/cs-phpxml
    Downloads: 1 This Week
    Last Update:
    See Project
  • 25
    GEDIT TODO IS NOW A PART OF GMATE: PLEASE REFER TO http://blog.siverti.com.br/gmate to get updated information the source code on sourceforge will not be continued and a new codebase is in the way at github, for more info follow the above link. please DO
    Downloads: 0 This Week
    Last Update:
    See Project