Showing 272 open source projects for "time tracking task"

View related business solutions
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 1
    This is an extendable bugtracking, timesheet capturing and project management system. It's built on the YaPHPfter framework, making it easily extendable and very powerful.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Project Dune is a software project management tool to manage your estimates, project information, issues, releases, scrum tasks, timesheets and test execution results. See the project site at projectdune.org for detailed features.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    Qualdev Eclipse Team has developed a dotProject Eclipse plug-in. Developers can now register their worked time on dotProject tasks from an Eclipse dotProject view. Has many other dotProject funtionalities. Hope it is usefull!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    A tool for estimating and tracking time.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 5
    Day-to-Day a software developer must handle different tasks focused on his work: research, exploring functionality, time tracking, activity tracking, documentation (tech and non-tech), code and documentation management (repository),etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    It’s time to start tracking everything! Now you can with Winn Tracker; track downloads, page views, how many times a link or image or anything was clicked and, keep track of incoming links.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Der Werkplaner ist eine LAN-basierte Projektmanagement-Software für Architekturbüros und selbstständige Architekten. Sie integriert Dokumenten-, Adress-, Aufgaben- und Stundenzettelverwaltung entlang der Leistungsphasen gemäß Honorarordnung (LPH).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Teamtrac is a tool that provides the glue between issue tracking systems, time recording tools, and other tools related to the software development process. It can be used to provide statistics and evaluations across the boundaries of each of these tools
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Insecticida is an issue tracking system tailored for closed source development projects. Insecticida's unique features are build awareness, only one project at a time, extensive logic about issue ownership, and multiple reports about the how operat
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    A comprehensive incident reporting system incorporating time tracking, multiple projects, holidays, purchasing, reports and many other aspects of running a business. Developed and heavily used by ECONZ over many years, it is a well-proven system.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    A time tracking and productivity estimating tool. With attractive UI and chart reports, it makes you comfortable in day-to-day project/task time tracking. Also, it's a PSP(personal software process) metrics collector in software developing.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 12
    FredServer is the server component for the Fred 2007 time recording client. With FredServer it is possible to collect the efforts recorded by the Fred 2007 client and to store these efforts in a central database for further analysis.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Use TaskMeister to manage your tasks easily and efficiently. Attach status colour, priority and notes to each task in the list. Time tasks or set an alarm. Use TaskMeister to create schedules time tables or even a diary. Very Simple to use! Linux too
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    socklib++ is a light-weight cross-platform C++ socket library. It provides both a high-level interface over iostreams if you want convenience, and a low-level interface if you just want portability.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    The simplest possible tool for managing a Roadmap for Extreme Programming projects. Supports planning, metrics, projections. It is modular, and can be adapted to your implementation of XP - without pulling a bunch of features that just get in your way.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Alternative to bugzilla and scarab allowing a customer user interface along with an internal customer support interface and development control. Allowing an application to encompass support requests from development items.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 17
    Schedule Tool is a utility for predicting the duration of projects from a series estimated task times. This tool converts the estimates to probabilities of success, and convolves successive tasks to give an estimated date of completion.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    struts timeEntry is an application that developers can refer to when learning Apache's Struts framework. It should aid the learning developer in putting different Struts techniques into context.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Blubber system is an Eclipse RCP application for distributed systems modeling. Designed for university researches and inlcudes: task graph editor; graph transformation tools; graph modelling on distributed system; real-time modelling on GerdaFramework.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    LogiDist offer a solution of "Computer Aided Logistic" with mostly informative purposes on executed pickups/delivery of merchandise. Is able to manage the whole process of purchase, order management, merchandise delivery to reduce distribution costs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21

    DEPRECATED: M-Cork (Memory Cork)

    Deprecated memory tracking library.

    This library is deprecated, has not been updated for nearly a decade and should not be used. See other projects, such as tcmalloc, jemalloc, etc. ==== Previous Description === Memory allocation library for "corking" memory leaks, especially for long-running processes and daemons. One can set a time point so memory leaks of allocations before that time are categorized differently (in the summary report) than leaks before i
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    This project is a collection of iCalendar and xCalendar utilities and programs supporting the IETF (http://ietf.org) RFC-2445, RFC-2446, and RFC-2447 proposed standards.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    PHP Project Manager is a web based application for assisting in the organisation of a small project based business. To use the application you will need to be able to use PHP in conjunction with a MySQL database.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Coding stable and specification-conforming EJBs from scratch is a complex and time consuming task. This framework provides abstract Java classes that make this job more easy and save, enabling you to code a fully-functional EJB in just five minutes.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    Project Complete is a Java based project management / time tracking. People can create projects and tasks, issue, list, resources, assign people to projects. Developers can also enter their time. Hopefully, UML / documentation will also be incorporated.
    Downloads: 0 This Week
    Last Update:
    See Project