Showing 13 open source projects for "linux programs"

View related business solutions
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    Automated Bluesky Poster

    Automated Bluesky Poster

    Free, easy, infinite Bluesky posting automation.

    Part of a series of programs to fully automate Twitter/Bluesky marketing: 1. https://reactorcore.itch.io/web-link-collector-1000 (Collect links to your stuff) 2. https://reactorcore.itch.io/links-into-social-media-posts (Make those links into a social media posts spreadsheet) 3a. https://reactorcore.itch.io/automated-twitter-poster (Post them automatically from that spreadsheet, to Twitter) 3b. https://reactorcore.itch.io/automated-bluesky-poster (Post them automatically from that...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Automated Twitter Poster

    Automated Twitter Poster

    Free, easy, infinite Twitter posting automation.

    Part of a series of programs to fully automate Twitter/Bluesky marketing: 1. https://reactorcore.itch.io/web-link-collector-1000 (Collect links to your stuff) 2. https://reactorcore.itch.io/links-into-social-media-posts (Make those links into a social media posts spreadsheet) 3a. https://reactorcore.itch.io/automated-twitter-poster (Post them automatically from that spreadsheet, to Twitter) 3b. https://reactorcore.itch.io/automated-bluesky-poster (Post them automatically from that...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    khal

    CLI calendar application

    khal is a standards based CLI and terminal calendar application. Because it can read and write events/icalendars to vdir, it is able to synchronize calendars with a variety of other programs, such as CalDAV servers, through vdirsyncer. khal offers a simple, traditional calendar view and events/ to-do lists with fast and easy ways to add new events. It also offers the option of browsing and editing calendars and events through ikhal (interactive khal). khal works with all major operating...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Schoodule is a set of programs to automatically generate schedules for schools. It is mainly meant for the Flemish educational system, but it might be usefull fot other systems as well. The output can be transformed to LaTeX format.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • 5
    A NCurses based calendering system. Support for all the features in the popular calendering programs, including to-do support; project support; and time clock support. Designed to be portable across platforms.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Creates a local iCal file to be accessed by various calendar apps. It keeps the local iCal in sync with the Google calendar and vica versa. This will make Google calendar compatible with all iCal compatible calendaring programs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Mens is a collection of simple, easy to use menstruation calendars for a number of platforms. So far, there is one for mobile devices like PDAs and cell phones that can run Java programs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    This project is a collection of iCalendar and xCalendar utilities and programs supporting the IETF (http://ietf.org) RFC-2445, RFC-2446, and RFC-2447 proposed standards.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    The Mamook(R) software system is an ideal web-based recruitment tool for companies and co-op/internship programs. It contains modules for job postings, applications, company and applicant information, interview signup, and advanced reporting/searching.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • 10
    MultiSync is a program to synchronize calendars, addressbooks and other PIM data between programs on your computer and other computers, mobile devices, PDAs or cell phones.
    Downloads: 148 This Week
    Last Update:
    See Project
  • 11
    Regatta is a planning system for school personnel on a set of small tasks. It provides a better employment and mobility of teachers over the many activity programs. It supports budgets (time/money) of activity programs and forecasting of personnel needs
    Downloads: 1 This Week
    Last Update:
    See Project
  • 12
    Doyen is a personal workflow management program. It can be used as a scheduler/todo list, but offers "flexible scheduling" features unavailable in most comparable programs, allowing you to specify that you want to work on a task, and then scheduling i
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    This is a web based application (or set of libraries) to enable a user to store details of upcoming TV programs and display those details in multiple ways including adding to Google calendar. This project may also contain other usefull RSS generating scr
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next