Showing 10 open source projects for "libhamlib-4"

View related business solutions
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 1
    openWrt-snort

    openWrt-snort

    Image of OpenWrt OS, with snort community featured in.

    Image of OpenWrt OS, with snort community featured in, for Raspberry Pi 4/ 4B+ and 400, basically for Processor BCM2711. Installed Snort Community Model to Intrusion Detection system. Prevention system not installed. eth0 used as output/ LAN socket, to run internet and access router. eth1, which can be USB -> Ethernet port, is used as WAN port, to connect Pi board to Internet IP. to flash img file, you can restore in SD card, or use Balena Etcher to flash. or you can use DD commend of UNIX. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Advanced DHCP Server Live CD (With GUI)

    Advanced DHCP Server Live CD (With GUI)

    The Free & Popular opendhcp application for Physical & Virtual Machine

    ...Boot from the Pen Drive, after changing the BIOS Boot Order quickly on system startup 3. First startup will show some info dialogs. These can be cancelled without making any changes 4. Click on the opendhcp folder link on Desktop 5. Right click the set_eth0_static_ipaddress.sh file and choose Open as Text option. Edit the file to meet your network needs. To know about multiple interface names, click the Connect icon on desktop. 6. Similarly, edit the opendhcp.ini file to match your needs 7. Shutdown & choose the Save option. ...
    Downloads: 7 This Week
    Last Update:
    See Project
  • 3
    ProtoFlip

    ProtoFlip

    Port forwarding between TCP and UDP

    A port forwarding app written in Java that lets you easily forward UDP ports and TCP ports with advanced options, including by setting limits/restrictions and flipping between protocols as data is forwarded somewhere else. If using the GUI version, it lets you create multiple tunnels and manage them.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    RCDP - Network Mapper

    RCDP - Network Mapper

    Recursive mapping/discovery of network devices via CDP/OSPF

    CLI based, recursive mapping/discovery of network devices via SNMP(CDP/OSPF/BGP MIBs). SNMP(LLDP MIBs), telnet, and SSH are to follow, along with multi-vendor support (right now only supports cisco devices). Requires Perl and Net::SNMP, Net::SSH, and Net::Telnet modules.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5

    Java NIO TCP Port Mapper

    The Java NIO based TCP port mapper

    This program map the given TCP ports to other ports according to .properties file slots (localHost:localPort - remoteHost:remotePort pairs).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    jTCPfwd started as a simple Java command line tool to forward TCP ports. Lots of other features are added, for example for forwarding TCP connections over reverse TCP connections, UDP/HTTP tunnelling or writing files to a network share.
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    Proxy Tester is a proxy list tester and then it generates a wpad.dat file you can use for your browser based on working servers. wpad.dat file selects a random proxy server from the list of provided working proxy servers with each connection request.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    A Java implementation of a NAT-PMP client. At the project's inception, there was not a well-known NAT-PMP client library for Java. This project intends to fill the gap.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • 10
    Calculator for the 4-digit hexadecimal "configuration register" used in Cisco routers for bootup settings. It is meant to be an open source (GPLv3) and cross-platform alternative to the freeware program boson.com hosts.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next