Showing 5 open source projects for "ospf"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1
    OSPFView
    OSPFView reads the link-state database from an OSPF daemon. Then it creates a dot graphic which can be displayed with graphviz. At the moment OpenBSD ospfd and ospf6d and gated 3.6 are supported.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    frr

    frr

    This is a non-official VM of FRRouting (FRR)

    FRRouting (FRR) is an IP routing protocol suite for Linux and Unix platforms which includes protocol daemons for BGP, IS-IS, LDP, OSPF, PIM, and RIP. FRR’s seamless integration with the native Linux/Unix IP networking stacks makes it applicable to a wide variety of use cases including connecting hosts/VMs/containers to the network, advertising network services, LAN switching and routing, Internet access routers, and Internet peering. FRR has its roots in the Quagga project. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    ospfdiscoverysnmp

    ospfdiscoverysnmp

    OSPF network discovery script via SNMP.

    OSPF_SNMP_v1.0.py is an OSPF network discovery script. It allows the discovery of all OSPF network devices in the network, without connecting to each of them or knowing all their IP addresses. The user must provide the IP and SNMP community string of a single OSPF device in the network (for example, a device in the core) and the script searches for all other OSPF routers.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    RCDP - Network Mapper

    RCDP - Network Mapper

    Recursive mapping/discovery of network devices via CDP/OSPF

    CLI based, recursive mapping/discovery of network devices via SNMP(CDP/OSPF/BGP MIBs). SNMP(LLDP MIBs), telnet, and SSH are to follow, along with multi-vendor support (right now only supports cisco devices). Requires Perl and Net::SNMP, Net::SSH, and Net::Telnet modules.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • 5
    RCP100

    RCP100

    A modular IP router for Linux platforms

    ...It features a command line interface, Telnet, FTP, and TFTP access, an NTP client and server, a DNS proxy cache, a DHCP relay, static routes, blackhole routes, static ARP, proxy ARP, RIP version 2 (RFC 2082, RFC 2453), OSPF version 2 (RFC 2328), Access Control Lists, and SNMP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next