Showing 77 open source projects for "linux note"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    MegaMek Linux Utilities

    MegaMek Linux Utilities

    Utilities to make running a MegaMek server easier

    Makes running your Linux MegaMek server easier. Only tested on Ubuntu 24.04lts... Note we are not affiliated with the MegaMek project... Includes a backup script, management console, and a script to start MegaMek at boot and within 1 minute if it should crash.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2

    Mail2sh

    Executes orders received by email

    Mail2sh is a tool for send shell command by email with a simple module and to avoid you to know how procmail and sendmail works. Mail2sh makes it possible to carry out shell commands by email. Email is sent to a particular user on your host and the commands will be carried out if the user and password given matches ones in /etc/passwd. Commands are executed with the user's privileges, and combined with a PGP module ensures a certain level of security for use. Note that the system is not...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Cclite

    Cclite

    Cclite Alternative Currency Software

    There's work and a first package of Cclite2, using Mojolicious https://sourceforge.net/projects/cclite2/. New version with solution for Debian packaging and update to template processing for new versions of Perl. This is version 0.9.5.1 mid-October 2015. As I have limited time, most of the focus will be phones, SMS and an app with SMS as underlying mechanism. Work on making install easier especially on Debian based distros. Windows deprecated now. ============== Community currency...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    CSI-SQL-SimpleOps

    CSI-SQL-SimpleOps

    Perl Lib Database Connector

    * Introduction - This Module is a Library based Perl code. - The library build and execute SQL command on databases. * NOTE: - Before any implementation, we recommend details in WIKI (https://sourceforge.net/p/csi-sql-simpleops/wiki/) or the CPAN Perl Modules, see: https://metacpan.org/pod/SQL::SimpleOps * Support: The Support Service is FREE. Do you need support? Open a ticket and I will get back to you as soon as possible. * Professional Services: Do you need any...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 5

    MView

    Extract and reformat a sequence database search or multiple alignment

    NOTE: The MView repository and web pages have moved to: https://github.com/desmid/mview https://desmid.github.io/mview/ Release tarballs will continue to be uploaded to SourceForge. ---- MView is a command line utility that extracts and reformats the results of a sequence database search or a multiple alignment, optionally adding HTML markup for web page layout. It can also be used as a filter to extract and convert searches or alignments to common...
    Leader badge
    Downloads: 14 This Week
    Last Update:
    See Project
  • 6
    FlowViewer

    FlowViewer

    FlowViewer is a web-based netflow data analysis tool.

    FlowViewer provides a convenient web-based user interface to Mark Fullmer’s flow-tools suite and CMU's netflow data capture/analyzer, SiLK. The inclusion of the underlying SiLK tool set enables FlowViewer users to continue to use the tool with the newer IPFIX netflow data protocol, which includes support for IPv6 and Cisco's v9 and FNF netflow. FlowViewer has been developed for NASA’s Earth Sciences Data and Information System (ESDIS) networks, and credit goes to NASA for their usual...
    Downloads: 3 This Week
    Last Update:
    See Project
  • 7
    CSI-Math-Notation-PostfixInfix

    CSI-Math-Notation-PostfixInfix

    Perl Lib Math Notation

    * Introduction: - This Module is a Library based Perl code. - The library provide: - Convert INFIX expressions to POSTFIX; - Convert POSTFIX expressions to INFIX and; - Perform POSTFIX context validations. - Context validation can be implemented in item selection routines or data context validation, when it is possible to identify data to be selected or ignored in some data analysis process. * NOTE: - Before any implementation, we recommend details in WIKI...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    PerlPP

    PerlPP

    Perl preprocessor - embed Perl source in any file

    Translates Text+Perl to Text. It can be used for any kind of text templating, e.g. code generation. No external modules are required, just a single file. Requires Perl 5.10.1+. PerlPP runs in two passes: it generates a Perl script from your input, and then it runs the generated script. If you see error at (eval ##) (for some number ##), it means there was an error in the generated script. The -D switch defines elements of %D. If you do not specify a value, the value true (a constant in the...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Base62 Encode/Decode Utility

    Base62 Encode/Decode Utility

    A tool for encoding/decoding to base62

    the package chewingum contains two main programs: - base62 - chew They have been implemented in perl. Base62 has been coded in c++ too. chew has been written to shorten long decimal integer numbers into base62 strings. It's not a mere base conversion, because it doesn't use arithmetic inside its logic. In this way it can convert very long numbers into strings quickly, without overflows. For example if I want to share an id using an url, this will make the url shorter. the...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on Azure with Proven Frameworks Icon
    Build Securely on Azure with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 10

    COHCAP

    City of Hope CpG Island Analysis Pipeline

    COHCAP (City of Hope CpG Island Analysis Pipeline, pronounced "co-cap") is an algorithm to analyze single-nucleotide resolution methylation data (Illumina 450k methylation array, targeted BS-Seq, etc.). Please note: 1) The SourceForge version of COHCAP is no longer being updated. Please see the GitHub version: https://github.com/cwarden45/COHCAP This was the source repository for the Bioconductor version, with some changes after the decision to only provide the code through...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11

    idcheck

    apache cookie SSO mechanism.

    Cookie based web authentication and single sign on system for largish intranets under a single domain where many, untrusted, people run their own web services. The server uses a private cookie scoped only for the client browser and the idcheck webserver which is always protected with SSL. In addition to the common practise of using SSL for everything (which idcheck supports). The idcheck system can also be used to provide authentication to websites where you merely want to hide content...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    __Alien Cipher

    __Alien Cipher

    A bespoke symmetric cipher.

    Released under 'Creative Commons v3' license Alien Cipher is an endeavour to build my own symmetric cipher. The primary aim is to simply learn the fundamentals and finer details of cryptography in general and build working examples of my ideas in code. The code is shared here for posterity (future folk) in the guise that it may help others also on the path to cryptography. This code demo uses a 256bit rolling hash table (8x8bytes) at its heart to mix together pre-defined parameters...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    senpaiBBS

    senpaiBBS

    This is a very simple CGI forum.

    Next update will fix the spam issue{s} senpaiBBS is the translated version of UPP - BOARD and some bug fixs. senpaiBBS is a lightweight flatfile CGI bulletin board script that's easy to setup and use. Note: If you get lots of traffic to your site, senpaiBBS may not be for you.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    owfs and owhttpd

    owfs and owhttpd

    Project moved to https://github.com/owfs/owfs/

    Please note that OWFS source code, and all Issue/Tickets/merge requests have now been moved to https://github.com/owfs/owfs/. Developer mailing lists will still be kept at Sourceforge. ---- OWFS -- 1-Wire file system. Use the Dallas 1-Wire and iButton chips with standard filesystem commands. Create temperature loggers. Monitor everything. OWHTTPD -- same system, only used as a light weight web server. OWFS is also ported to embedded routers, Mac OSX and Windows. Basically you can use...
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Simple Movie Catalog will scan a given directory for movies, query imdb for info and generate a catalog in html which offers sorting and grouping of found movies by different criteria. Note: source code has been moved to github: https://github.com/damienlangg/SimpleMovieCatalog
    Downloads: 1 This Week
    Last Update:
    See Project
  • 16

    KB1OIQ - aa-analyzer

    RigExpert AA-xxx antenna analyzer data extraction tool

    aa-analyzer is a Perl script written by KB1OIQ which collects data from a RigExpert AA-xxx antenna analyzer and outputs it as a CSV file, which can be imported into any spreadsheet program. Please note that this software is distributed within the "Andy's Ham Radio Linux" software collection.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    NOTE: The projects is now being developed here: https://github.com/eugmes/fntsample A program for making font samples that show Unicode coverage of the font and are similar in appearance to Unicode charts. Samples can be saved as PDF or PostScript files.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 18

    OpenSource Domain Name Registry Platform

    Open-Source Domain Name Registry Platform based on Perl and mod_epp

    EPP Server, robust EPP-based Domain Name Registry System for New gTLD (.yourbrand) or for second level domains *.yourdomain.com. EPP Server supports the following RFCs: - RFC 5730 - (EPP) - RFC 5731 - (EPP) Domain Name Mapping - RFC 5732 - (EPP) Host Mapping - RFC 5733 - (EPP) Contact Mapping - RFC 5734 - (EPP) Transport over TCP The interface supports the following object types and transactions: - Domain commands: check, info, create, update, renew, delete, transfer - Host...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 19
    Personal File Manager for Linux/Unix
    pfm is a curses-based file manager in Perl. PLEASE NOTE: this project has moved to github. Find the latest version at: https://github.com/ruittenb/p-f-m
    Leader badge
    Downloads: 5 This Week
    Last Update:
    See Project
  • 20
    wxCode project is a collection of reusable components based on the cross-platform wxWidgets GUI toolkit. The project provides various tools and facilities for building, maintaining and releasing wxWidgets-based code. Visit the website for more info. Note: As of January 2018 this project has been retired.
    Downloads: 15 This Week
    Last Update:
    See Project
  • 21
    LinuxTLE

    LinuxTLE

    LinuxTLE (Revival)

    LinuxTLE(Linux Talay) is the legendary Thailand Linux Distribution lost technology from NECTEC. Now, reborn out of demise, LinuxTLE has finally build the 11.0 version code named "Cha-Am" revived the dead project by the mysterious successor. Shifted from GNOME2 into Mate Desktop which supported both Thai & English languages. LinuxTLE 11.0 currently based from Ubuntu 16.04 LTS.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 22

    Log Monitoring - Monitor/Check Log Files

    Log File Monitoring - Check Log Files, Analyze, Alert on any UNIX Log

    Monitoring log files is mandatory in all UNIX environments. LoGrobot does this for you efficiently. It analyzes, graphs and alerts on system log files, application log files, database log files, custom log files...basically any log file. Benefits: Automatically scans log files for errors or user specified patterns Shows the offending log entries in the alerts generated on a monitored log file Shows latest size of a log file at the time of the most recent log check Shows total...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    XASTIR

    XASTIR

    Multiplatform Ham Radio APRS and Mapping Program

    ...Don't download from here. Go to github. Real-time tracking & messaging of stations via radio/internet APRS data streams, w/125 map formats supported. Linux/FreeBSD/Solaris/MacOSX/Windows in any of 7 languages. Can also be used for mobile mapping w/GPS. MAILING LISTS ARE AT: PROJECT->WEB SITE.
    Downloads: 10 This Week
    Last Update:
    See Project
  • 24

    bsclient

    An interactive FTP-like command-line BaseSpace download client

    bsclient is an interactive text-based client for browsing and downloading files from Illumina BaseSpace. It has a simple interface simliar to FTP and can be used to easily download files onto a remote server or in any situation when the web-based interface is not accessible or desirable. Please note that current development on this project has moved to GitHub: https://github.com/jvolkening/bsclient
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    MPPerl::Convert::ASCII85

    MPPerl::Convert::ASCII85

    Convert to/from ASCII base-85 encoded text

    This module provides functions for conversion between binary data and ASCII base-85 encoded text as described by Adobe in the PostScript Language Reference. There is also a non‐standard mode that encodes a group of four consecutive ASCII SPACE characters as a single ‘y’ character, and omits the ‘~>’ EOD marker. Please note that this module is written in pure Perl, and is as such very slow. A better alternative is to use the MPPerl::Convert::ASCII85::XS module, in which the most time-critical...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • 3
  • 4
  • Next