Search Results for "portable python mail server" - Page 2

Showing 63 open source projects for "portable python mail server"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 1
    MailHog

    MailHog

    Web and API based SMTP testing

    Inspired by MailCatcher, easier to install. Built with Go, MailHog runs without installation on multiple platforms. Run it from Docker Hub or using the provided Dockerfile. The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using...
    Downloads: 53 This Week
    Last Update:
    See Project
  • 2
    PivotSuite

    PivotSuite

    Network Pivoting Toolkit

    PivotSuite is a portable, platform-independent and powerful network pivoting toolkit, Which helps Red Teamers / Penetration Testers to use a compromised system to move around inside a network. It is a Standalone Utility, Which can use as a Server or as a Client. If the compromised host is directly accessible (Forward Connection) from Our pentest machine, Then we can run pivotsuite as a server on the compromised machine and access the different subnet hosts from our pentest machine, Which was...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    GoodCrypto private server

    Secure mail + Tor gateway

    Protect your company's email and browsing with your GoodCrypto private server. * Protects email metadata and resists traffic analysis * Automatic encryption, decryption, and key management * All private keys stay on *your* server * Users don't change their email or browser software * Blocks web malware * Runs on your private server * Completely decentralized
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    PyEmailWebsiteDown

    PyEmailWebsiteDown

    Monitoring the availability of URL's

    The app sends email notification if your website is down.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5

    MUSCLE

    Client-server networking library

    The MUSCLE system is a fast, portable, flexible client-server system for distributed applications. Clients send BMessage-like PortableMessages to each other either directly or via a centralized server (with built-in database and 'live query' support).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    SNMP proxy forwarder

    Highly configurable SNMPv1/v2c/v3 application-level proxy

    Project moved to GitHub: https://github.com/etingof/snmpfwd
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    SynchedIn

    To synch and encrypt all sorts of data across different sources

    ...These include hard drive, removable media, sequential devices, online storage services. Perhaps the most distinguishing quality of this utility is POP3 and IMAP storage providers which enable storage of files in a mail server, such as gmail or yahoo, in so much the same way as an online storage service (google drive, drop box ...). Storage providers could be configured for encrypted storage and specification as to what part of the underlying medium the provider represents. Components: GUI+CLI+Daemon+ConfigStorage
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8

    portfolio-appengine

    Host a personal portfolio in Google App Engine- Python

    1. Allows you to host any type of static website content on app engine server. For dynamic website, good knowledge of app engine and python is required. It's not good to host a paid website in Google app engine when other better services are available like in Heroku, AWS, etc 2. App-engine has mail forwarding facility so a custom email address can be set up to send and recieve emails. Form submisson page in the /templates/index.html submits the query using the 'Google email address' signed in by visitor. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9

    open wsman

    Open source implementation of WS-Management / WinRM

    Web Services for Management (WS-MAN) is a specification for managing computer systems using web services standards. This project is an open source implementation of WS-MAN; enabling the in-band management of Linux/uni* platforms.
    Downloads: 2 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10

    sitecheck

    Modular web site spider for web developers.

    More than just a link checker, sitecheck is a website spider (also known as a crawler) which can assist with SEO by testing an entire site plus both inbound links from search engines and outbound links to other sites for the following issues: looping redirects (HTTP 301/302), broken links (HTTP 404), server errors (HTTP 500), spelling mistakes, low readability scores (using the Flesch Reading Ease test), missing/empty/duplicate meta tags, duplicate content, slow page speed, W3C validation...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11

    acp245

    ACP245 Suite: Brazil Telematics protocol implementation

    This "suite" includes a portable reference implementation and testing tools for ACP245, the automotive Telematics protocol defined by Brazil government. see: http://www.denatran.gov.br/simrav/simrav.asp
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    PTkEI2

    PTkEI2

    The Python/Tk Empire Interface

    Python is a very high-level interpretive programming language. Ptkei uses this language (and its interface to Tcl/Tk) to provide a flexible, portable, and fast interface. Thanks to the developers, contributors and maintainers of PTkEI. Ptkei 1.18.1 was released on September 07, 2003. I have updated the client so it is compatible with the 4.3.XX Empire Server.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13

    Easyttpd

    A lightweight webserver with builtin support for Tcl CGI scripts

    The goal of the project is to create a portable webserver package that can be used out of the box for designing and developing web applications with zero configuration. The Easyttpd server is based on Lighttpd and will have support for cgi scripts written in Perl, Python and Tcl. Apart from the above mentioned language, it will have support for php. It will include MariaDB as a database backend.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    A tool for dispatching (basically, deleting) email messages on POP3 server via Plain or SSL connection with advanced filtering capabilities.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Cross platform (python 2.5) tool for exporting data via SMTP (email) to an Endress-Hauser Fieldgate DM3 Server. This tool may be used with any MySQL database historian, even though it was originally an extension for mod_openopc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    baretorrent

    baretorrent

    simple and portable bittorrent client with extensions

    This project has been moved to https://launchpad.net/baretorrent. There will be no more new releases on sourceforge. The web page is at http://baretorrent.org. Old description: This is a portable BitTorrent client with basic features along with support for extensions. The most recent release (18-jan-2013) is 0.4 for Windows, Debian 6.0.6, Ubuntu 12.04 and OSX 10.6.8. Only one extension is available so far: a simple server that is compatible with how the uTorrent WebUI adds...
    Leader badge
    Downloads: 1 This Week
    Last Update:
    See Project
  • 17

    MDspamfilter

    File scanning spam filter MDaemon plugin.

    ...This filter is based on the excellent MDaemon API examples and incorporates a python environment for easy updating. You can extend or modify the filter in python without needing to recompile the entire plugin. I am releasing this to the community in case other administrators are having the same frustrating time with their users as I am and need more power to scan incoming mail.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Reimplementation of mailfilter (http://mailfilter.sourceforge.net/) in Python. It filters email directly on a POP3 mail server before it is downloaded by another program. This program is aimed to run on all platforms the Python programing language suppor
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    HTTP proxy via e-mail. Mailwebproxy reads URL from mail subject and read PUT data from mailbody. Mailwebproxy accesses web server and makes mail contains web pages. So, you can read web pages using mail interface. This is usefull for celler phone us
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    pyshot, windows session recorder/auditor
    pySHOT is a session recorder for windows. (soon linux session recorder also) It's a client/server python app using gearman. To use pyshot you must install pyshot-client from https://sourceforge.net/projects/pyshot-client/ on monitored server
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    ZMail allows you to send email from anyone, to anyone. You can use ZMail to send fake or anonymous emails. Have fun!
    Downloads: 10 This Week
    Last Update:
    See Project
  • 22
    yaSSL, or yet another SSL, is an embedded ssl library for programmers building security functionality into their applications and devices. yaSSL is highly portable, and runs on standard as well as embedded platforms(QNX, ThreadX, VxWorks, Tron) yaSSL is still available but no longer being developed. Current development on the same project continues under wolfSSL. Visit yaSSL Home above for the latest stable release.
    Downloads: 8 This Week
    Last Update:
    See Project
  • 23
    A tool for uploading a local mailbox to IMAP4 server. Useful for migrating from E-mail client such as Thunderbird to Gmail.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 24
    An attempt to send a full flagged MIME based email using open relay mail servers (authentication not required). Written in Python3. Using smtplib and email liabraries TODO: Bruteforce the SMTP authentication. Support TLS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    Postfix Log Parser in Python is a log analysis tool written in python language to get statistic reports and detect anomalous behaviours on a mail server based on Postfix and Cyrus
    Downloads: 0 This Week
    Last Update:
    See Project