Showing 17 open source projects for "dnssec"

View related business solutions
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 1
    dnsjava

    dnsjava

    An implementation of the DNS protocol in Java

    dnsjava is an implementation of DNS in Java. It supports almost all defined record types (including the DNSSEC types), and unknown types. Can be used for queries, zone transfers, and dynamic updates. Includes a cache that can be used by clients, and an authoritative-only server. It supports TSIG authenticated messages, DNSSEC verification, and EDNS0.
    Downloads: 7 This Week
    Last Update:
    See Project
  • 2
    CoreDNS

    CoreDNS

    CoreDNS is a DNS server that chains plugins

    ...CoreDNS can listen for DNS requests coming in over UDP/TCP (go'old DNS), TLS (RFC 7858), also called DoT, DNS over HTTP/2 - DoH - (RFC 8484) and gRPC (not a standard). Serve zone data from a file; both DNSSEC (NSEC only) and DNS are supported (file and auto). Retrieve zone data from primaries, i.e., act as a secondary server (AXFR only) (secondary). Sign zone data on-the-fly (dnssec). Load balancing of responses (loadbalance). Allow for zone transfers, i.e., act as a primary server (file + transfer). Automatically load zone files from disk (auto).
    Downloads: 9 This Week
    Last Update:
    See Project
  • 3
    Poweradmin
    Poweradmin is a web-based DNS administration tool for PowerDNS server. The interface has full support for most of the features of PowerDNS. It has full support for all zone types, for supermasters, full support for IPv6 and multi-language support.
    Leader badge
    Downloads: 92 This Week
    Last Update:
    See Project
  • 4
    WireGuard-Manager

    WireGuard-Manager

    Streamline the deployment and management of WireGuard VPNs

    Welcome to WireGuard-Manager, your solution for setting up WireGuard, a cutting-edge VPN protocol. WireGuard is known for its speed, security, and ease of use, making it an ideal choice for both personal and professional VPN needs. This tool is designed to simplify the installation and management of WireGuard, ensuring a secure and efficient networking experience. WireGuard is a straightforward yet fast and modern VPN that utilizes state-of-the-art cryptography. It aims to be faster,...
    Downloads: 5 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5
    ipfsProxyHTTP

    ipfsProxyHTTP

    InterPlanetary File System HTTP Proxy

    ...You can be sure that the server's capacity is large enough to handle all traffic. This code has been written without any dependency to run as faster as possible. IPNS.co use DNSSEC, DNS Anycast, low latency DNS, and IP resolved to different servers to handle all traffic. Each IPFS gateway can break if a lot of files is downloaded simultaneously, this can help to avoid this risk. To run your own instance of ipfsProxyHTTP (updated by Git Pull), you only require PHP>=5.6 and a Web server.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    LefkOS

    LefkOS

    A customised Ubuntu based linux Distribution

    An on going project to build Linux distributions from scratch that are performance and security oriented out of the box. The aim of this project is to make the ISOs as small and compact as possible while providing decent amount of features. Default Username/Password : lefkos
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Whonix

    Whonix

    Whonix is an Anonymous Operating System.

    THIS IS NOT WHONIX'S HOMEPAGE. Please go to: https://www.whonix.org/ (This is only Whonix's sourceforge must-have project page.) Whonix is an operating system focused on anonymity, privacy and security. It's based on the Tor anonymity network, Debian GNU/Linux and security by isolation. DNS leaks are impossible, and not even malware with root privileges can find out the user's real IP. Whonix consists of two parts: One solely runs Tor and acts as a gateway, which we call...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    TestDNSSEC is a .NET 4.0 project designed to allow bulk testing of domains for DNSSEC compliance. It is based on the ADNS .NET 4.0 Library.
    Downloads: 22 This Week
    Last Update:
    See Project
  • 9
    zonetool manages signed DNS zones and DNSSEC keys. It simplifies DNSSEC key maintenance by using minimal configuration files and tracking "state" of signed zones. zonetool effectively handles ZSK and KSK rollovers.
    Downloads: 2 This Week
    Last Update:
    See Project
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • 10

    DSKM

    DNSsec Key Management

    DNSsec key management add-on to ISC bind 9.9.x for zones with auto-dnssec maintain; inline-signing yes; .Creates and deletes keys, submits delegation signer (DS) resource records or public DNSKEYs to parent. Zones may be local, public or reverse (IP4 or IP6). Initial support for joker.com (public) and ripe.net (reverse).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11

    vsResolver

    DNS Validating Stub Resolver

    ...Try entering some domains and click submit. Then, enable details, click submit to get the details,and compare with what you get for that domain at http://dnssec-debugger.verisignlabs.com.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    This project has moved away from sourceforge. Please go to the project's website at http://www.dnssec-tools.org/ for further information. Thank you!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    DNSSEC Zone Key Tool is a toolkit written in C for DNSSEC zone and key management. It supports automatic zone resigning and KSK- and ZSK rollover according to RFC4641 and RFC5011.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Next Generation Domain Manager
    NGDM is an AJAX based webfrontend with a PHP backend and a Python daemon to control BIND. If you know xname you know what to expect. Just a little more up to date. Basically you get a webinterface to administrate a set of nameservers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    ddns.pl - A cgi-bin Perl script to manipulate the content of any number of (BIND) zones on any number of Dynamic DNS (DDNS) server instances.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    phpDHCPAdmin

    phpDHCPAdmin

    Manage your ISC DHCPD service

    phpDHCPAdmin Manage the ISC DHCPD Service. Groups, User access levels, PXE, Multiple subnets, lease management, graphing features, classes support, multiple pool support. Built with security, flexibility and usage for large scale dhcp environments
    Downloads: 3 This Week
    Last Update:
    See Project
  • 17
    A simple DNS analysis tool providing both IPv4 & IPv6 queries for A, NS, CNAME, SOA, MB, MG, MR, NULL, WKS, PTR, HINFO, MINFO, MX, TXT, AAAA, DS, RRSIG, NSEC, DNSKEY records. Also provides authorithy check and DNSSEC support.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next