Search Results for "linux calendar" - Page 35

Showing 1094 open source projects for "linux calendar"

View related business solutions
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    TankLogger is a PHP/MySQL app for tracking aquarium parameters. Includes graphing, calendar/blogging, expense tracking, event scheduling, livestock photo albums with slideshows, a head loss calculator, vendor tracking, and multiple tank support.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    OSIS-UP is a little VBA macro, for generating an education-planer for teachers. The planer include calendar and scheduler functions added with timetables, holidays and birthdays.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    JWebCalendar is a multilanguage Java JSP/Servlet webapplication. It's intended to provide a Webbased Group Calendar, supporting multiple Users. Users can manage their appointments, invite other users , get email notifications, view other users's calendar
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    This project is intended to provide a fully customizable calendar component for the Java programming platform. Currently three components are provided: DateField, MonthPanel and CalendarPanel. See homepage for screenshots.
    Downloads: 2 This Week
    Last Update:
    See Project
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • 5
    What happened on this day in history? Lists event and birthdays for a given date. Includes plenty of starter data, or add your own. Displays date in multiple calendars such as Hebrew, Mayan, and Shire (LOTR). GUI, CLI, web interface.
    Downloads: 18 This Week
    Last Update:
    See Project
  • 6
    Encrypted Electronic Journal Management: eJourn manages multiple journals, optionally encrypts them, and provides a calendar view and a search method for tracking entries.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 7
    Regenerate aim to develop a decentralized calendar and implement it together with a mapserver (GIS) in the TYPO3 (typo3.org) Content Management System.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    CentraView - Browser based Enterprise Java (J2EE) Contact Management, Groupware, Collaboration, CRM, SFA, Project Management software. Run locally or as a hosted service. Built on Apache Tomcat, JBoss, MySQL, Linux (Fedora, RedHat and others) & Windows
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    dit.cms is a multilingual enterprise content management system with a strict focus on total flexibility, broad functionality and very user friendly interfacing. Any website can be created. Module development is easy for PHP/xHTML experienced developers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    Resources for creating personal or family websites including modules for open source content management systems (CMS) such as phpWebsite.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 11
    ttcsv2ics is a perl script, which transforms csv files into ics (iCalendar, RFC2445) files. It is designed for the csv files, we are using for the schedule of our table tennis matches, but it's easily adaptable to any kind of csv file with calendar entr
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    This project is a collection of iCalendar and xCalendar utilities and programs supporting the IETF (http://ietf.org) RFC-2445, RFC-2446, and RFC-2447 proposed standards.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 13
    The Crosswise project is a web-based community event calendar that adds modular data analysis and visualization, and communication methods, to provide community organizations with a powerful event planning, collaboration and analysis tool.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 14
    This is a project for Chinese Calendar in C++.Hope it can help you. It's ported from a JavaScript project.The origin author's mail is wy25@mail.bnu.edu.cn.I port it to C++ because some Chinese software need it but can't use Javascript.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    A simple command to convert calendar dates to julian dates. Quite useful in timing situations where you need elapsed time between dates. Also useful for astronomy applications.
    Leader badge
    Downloads: 19 This Week
    Last Update:
    See Project
  • 16
    ivata groupware is a Groupware/Exchange/Intranet/Extranet system. Includes contacts/address book, calendar, library CMS and webmail. Java J2EE, EJB (optional), Hibernate, Struts and JSP. Runs on WebSphere/Tomcat/Resin/JBoss. See groupware.ivata.org.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Calendar for women. Programming language - Python, graphic library - wxPython. Platform - Linux
    Downloads: 3 This Week
    Last Update:
    See Project
  • 18
    Datenator is a free event calendar written in PHP. Please check out Datenators homepage for full feature list, screenshots and an online demo.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Database system for a PC repair company. Manage Clients, Invoices, Quotes, Service Tags, Calendar, Tasks.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    jcal is a servlet based calendaring and scheduling internet application that adheres to the vcal standard. It provides similar functionality as the Mozilla Calendar and Apple ICal.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Help to find an appropriate date to book a meeting between participants who do not use same calendar/schedule system
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    A PHP script that uses a mySQL database and generates Monthly, Weekly, Daily calendars. It also has the ability to export the calendar to PDF so you can print them off or just save them on your computer.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    libxcal is a library for manipulating calendars, supporting both the vCalendar (vCard), iCalendar and xCalendar standards for reading and writing. It provides a more high-level interface compared to the (seemingly abandoned) libical project.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    A lightweight journalling or diary tool for logging unformatted, textual information. Mini Journal logs entries per date in a human readable text file. MiniJournal provides a browser & search function to find, edit & create journal entries.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    leads4web is a very customizable, multilingual, Web-based Customer Relationship Management solution. It supports different users and roles, comes with email support, customer/companies management, todos, calendar, CR, and Projects Management.
    Downloads: 1 This Week
    Last Update:
    See Project