Showing 45 open source projects for "ntp"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 1
    ...ver 0.7 -added Backup utility, view info about network interfaces , config samba shares , view local & external ip , enable or disable sites and modules in apache2 -a new look&feel -ver 0.7.4 added bind9 server & NTP server Designed for Ubuntu 12.04 LTS http://packages.ubuntu.com/quantal/gir1.2-launchpad-integration-3.0 http://packages.ubuntu.com/precise/liblaunchpad-integration-3.0-1 http://packages.ubuntu.com/precise/liblaunchpad-integration-common
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    RCP100

    RCP100

    A modular IP router for Linux platforms

    ...The modular architecture allows rapid introduction of new features and functionality, including support for custom hardware. It features a command line interface, Telnet, FTP, and TFTP access, an NTP client and server, a DNS proxy cache, a DHCP relay, static routes, blackhole routes, static ARP, proxy ARP, RIP version 2 (RFC 2082, RFC 2453), OSPF version 2 (RFC 2328), Access Control Lists, and SNMP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    ...You can get an epoch value of a specified date time. Also you can get a human readable format of an epoch value. It currently supports C# DateTime Ticks, unixepoch, NTP time, Excel time serial (OATime).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    LibreEngineering
    LibreEngineering - suite of instrumentation, electrical, mechanical, process engineering calculation and design programs and other tools. Licensed under GPL3. Written in Python with Qt toolkit.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • 5
    Server's configuration management and monitoring tool for linux/unix servers. It tracks changes in configuration, reports and commits changes to repository (SVN). PMSVN can be easily integrated with nagios monitoring tool.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    avr-libethernet

    Ethernet stack implementation (currently based on the ENC28J60)

    A callback handler based ethernet stack implementation optimized for AVR microcontrollers. For now, the only controller supported is the ENC28J60. However it is easy to integrate different controllers as the interface your driver has to provide is fairly simple. Developed by the hobbyist programmers and electrical engineering students Niklas Fritz and Alexander Gladis
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    Falcon Time

    High Performance LAN Time Synchronization

    ...It is designed to work over a Local Area Network (LAN) and can synchronize time between two systems down to the time required for a ping between them or even below. It is also quick to start-up, being ready for use by the application in just a few milliseconds, rather than the hours or days required by NTP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    ConNeCTOR - Convenient Network Characteristics Testing Organized Routines. With WIRE-Nic this software is used analyze websites characteristics like IPv6 adoption, GeoLocalization, HTML standards adherence, NTP synchronizaton, among others.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Applet to display the current time. Attempts to synchronize time against an NTP server to provide accurate results in the specified time zone.
    Downloads: 0 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 10
    Good-old date- and time-setting rdate software implementing RFC 868 (inetd time) and RFC 2030 (SNTP/NTP) protocols. An independent package of OpenBSD's rdate program.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    The Java Nessus Client API is a Nessus Transfer Protocol 1.2 Implementation. The JNC-API includes: NTP 1.2 Specification (.en, .de), Java API Documentation (.en), JNC-API Binary / Source, Handbook (.de), GUI Nessus Client (Source Only, Prototype)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Cisco Torch mass scanning, application layer fingerprinting, and exploitation tool to discover and attack remote Cisco hosts running Telnet, SSH, Web, TFTP, NTP and SNMP services. Useful in auditing large networks for misconfigured/un-updated Ciscos.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 13
    One way delay realtime network analyzer, using ntp and gps for synchornization.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Linux-Based application that make periodic pools to NTP servers, objectifying the definition of what is trustworthy and what isn´t.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Nist.pl is a tiny Perl script which synchronizes your system's time according to an accurate time source over Internet (using NTP).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    ...It aims to be an extensible, multi-user, musical performance framework which unifies heterogeneous, distributed multimedia hardware. The framework is based on CORBA, XML, NTP and URL technologies.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Psniff is a packet sniffer and spoofer based on the PF_PACKET protocol family provided in kernel >=2.0 . Some of the protocols initially supported are IPV4,IPV6,TCP,UCP,BGP,ICMP,RIP, NTP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    The Simple Network Enhanced Zulu-time Device (SNEZ-D) or Aftermarket CHU Decoder (A-CHU) is a complete radio-to-interface time reference in-a-box with software that decodes the CHU radio signal, and can be interfaced to NTP servers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    NTPBrowser is a set of classes for viewing NTP server data. The NTPBrowser class itself provides a Swing GUI for "browsing" NTP servers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20

    sokoban_craze

    the classic sokoban game with interesting puzzles

    ...https://github.com/prembhaskal/sokoban play the game live here http://prembhaskal.github.io/sokoban/ search for sokoban craze on chrome app store to get the game on your PC. https://chrome.google.com/webstore/detail/sokoban-craze/mnjhkeonmdibdchkpnhgibmogbogmfmj?utm_source=chrome-ntp-icon
    Downloads: 0 This Week
    Last Update:
    See Project