Showing 345 open source projects for "net tools"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • 1
    NetHogs is a small 'net top' tool. Instead of breaking the traffic down per protocol or per subnet, like most tools do, it groups bandwidth by process. NetHogs does not rely on a special kernel module to be loaded.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    This is a set of tools for developing web-based applications using C++. The goal is to fill a gap of scalability unobtainable by other managed platforms (i.e. Java and .Net).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    InkML is a draft standard from W3C for representing digital ink data. InkMLTk provides a suite of tools for working with InkML documents. The toolkit contains InkML processor library, ink format converters, browser plugin and applications such as editor.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    D-IDE
    An experimental IDE for developing native applications in D. It manages your projects, contains a code completion engine and supports full symbolic debugging. Note: This software is not being actively developed anymore. Go have a look at http://wiki.dlang.org/IDEs to check out more updated IDEs like Mono-D which is D-IDE's descendant.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 5
    OsmSharp

    OsmSharp

    OsmSharp - OpenStreetMap (OSM) Library and Tools developed in C#

    *** this project has moved to codeplex: http://osmsharp.codeplex.com/ ***
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    The Password tools bundle is one application combining three tools - the Analyser (shows the "strength" of your password, the Generator (generates "strong" passwords) and the Manager (stores passwords securely using Rijndael).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    A console manager that allows C#/.Net developers to create a single executable that can run as both a console application and a windows application.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    OpenVista (R)
    OpenVista(R) is the open-source version of VistA, an enterprise grade health care information system developed by the U.S. Veterans Affairs and deployed at 1,500 global facilities. OpenVista is a registered trademark of Medsphere Systems Corporation
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    These are tools we wrote during our Flex*Net publisher 11.6.1 implementation. - A GUI license management wizard. - Mailer. Automatically handle activation requests via e-mail. - Activation ID generator. Generates more secure activation ids.
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 10
    JCruiseMonitor
    JCruiseMonitor monitors the state of builds on your team's continuous integration server (Hudson, CruiseControl/.NET/.rb, Continuum or Bamboo), providing feedback through a set of devices including a tray icon, USB light and audible warnings.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Various modules for software developers
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Collection of simple expandable C# (.net 2.0) learning tools for children and handicaped people. The package includes example pictures from openclipart and german spoken sounds for spelling. .NET 2.0 or higher NEEDED! Working on a nicer/enhanced vers
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    APTools
    APTools (Accelerate Programming Tools) is a .NET libraries that aim to provide common needed objects and functions and therefore accelerate programming. Its brings immutable collections, parameter validation, design patterns interfaces and more.
    Downloads: 24 This Week
    Last Update:
    See Project
  • 14
    U(niversal).Time is a multi-protocol network time client, written in C#. Both command line and GUI tools are available for .NET / Mono. U.Time supports SNTP (RFC2030) / Time (RFC868) / Daytime (RFC867) / HTP (via the HTTP Date header).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    The Ja.NET project provides open source Java development tools (e.g. Java 5 JDK ) and runtimes for .NET. With the help of Ja.NET's open source software, you can leverage your Java investments on .NET.
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    nvn is a new approach to integrating .NET on Windows with the Maven build platform by driving builds with MSBuild and MSTest.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Prebuild is a cross-platform XML-driven pre-build tool which allows developers to easily generate project files for major IDE's and .NET development tools including: Visual Studio .NET 2002, 2003, 2005, SharpDevelop, MonoDevelop, NAnt and Autotools.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    A Collection of STAR/CIF processing libraries and related tools, including sub-projects: AStar, TEStar and others...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    The SELENA and RISe software tools are two packages to assist in computing earthquake damage scenarios. The damage probability for any specific structure follows the computation principles of HAZUS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Framework for network security tools in LINUX which assist the system administrators for faster installation of tools to increase efficiency i.e Automations of the tools takes place.I am using QT language for designing the framework.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    A multilanguage GUI / frontend for the famous Nant (ant for .NET)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    A virtual network-ready game table for 4th edition Dungeons and Dragons, which reads character and monster files from the dnd Insider tools (Character Builder and Adventure Tools)
    Downloads: 1 This Week
    Last Update:
    See Project
  • 23
    This is a set of tools for simulating fusors/IEC devices in their various forms.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Halfdecent Sharp
    A suite of tools and libraries for .NET and Mono software development PROJECT MOVED TO http://github.com/macro187/halfdecentsharp
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    wx.NET is a C# wrapper for wxWidgets (www.wxwidgets.org), providing a portable GUI toolkit for .NET programs. Supported on Windows, Linux GTK, and Mac OS X using MS.NET or Mono. Visit wxnet.sf.net or click "Project Home Page" below to learn more.
    Downloads: 0 This Week
    Last Update:
    See Project