Search Results for "role based access control" - Page 5

Showing 176 open source projects for "role based access control"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1

    JITCAforWindows

    API to control Apple iTunes

    JITCA (Java iTunes Controller API) for Windows. The API can be used to control Apple iTunes. You can control the player (for example pause or stop the playback), it is possible to read and edit playlists and tracks, and a lot of other stuff. JITCA is based on the iTunes COM interface which is provided by Apple. To allow communication with iTunes accross the COM interface the Java COM Bridge Jacob is utilized.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    Ralasafe Access Control Middleware focus on data-level privilege management, including database row/column and content privilege management. It also manages 2) login control; 3) function-level privilege management; and 4) URL privilege authentication
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Itilect FTP Proxy

    Itilect FTP Proxy

    Provide users with a managed temporary access to arbitary FTP

    This tool allows you to set proxied access for your users, using predefined FTP accounts. System works like this: Users connects to FTP proxy just like they do with a regular FTP, but using specially formed string as a username (string, that includes their internal profile name and desired target FTP) and their internal password. If they are allowed to access this host, proxy will establish connection with a target FTP and authenticate using real credentials. After that, server will act...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4

    RELATED - REmotes LAboraTories extenED

    Java Framework for developing of remote/virtual laboratories

    RELATED framework proposes a structured methodology of remote/virtual labs development and, also, provides common facilities as user management, booking, basic visualization (trend graphs and direct interaction using interactives variables), data logging and experimental session’s control. In order to get these facilities, an RLAB (Remote LABoratory) system it defined using a formal specification of a virtual or remote laboratory (based on XML and used to structure components for laboratory). The main component is experiment, so students could run these experiments using RELATED facilities as painting data from the laboratory, change any relevant variable or take a look on laboratory structure. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 5
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 4 This Week
    Last Update:
    See Project
  • 6

    Document Management System

    This project is for managing documents in an organisation effectively

    As business grows, Capturing, Storing and Sharing corporate knowledge is vital to the success of business. Electronic Document Management System (EDMS) is the best solution for managing information more efficiently, accurately, and cost-effectively. EDMS improves organizational effectiveness by providing companies with greater ability to manage their unstructured information. It also enhances an organization’s ability to leverage information stores by allowing enterprise wide access for...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    RivuES is an open source enterprise search server based on the Lucene And Solr, Like Solr, RivuES support XML/HTTP and JSON APIs, hit highlighting, faceted search, caching, replication. It runs in a Java servlet container such as Tomcat,In addition, RivuES provide a visual management and control web UI, most of the functions of Solr can be managed through WEB UI, Data source supported including MS office,XML,TXT,Html, database of Mysql and Access.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    AuthorSupportTool is a java extension for OpenOffice.org Writer. It adds new features for scientific publishing like source and citation management, better support of collaborative work with subversion and a visual editor for managing focalpoints.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    jGuard is written in java. his goal is to provide a security framework based on jaas (java authentication and authorization security) . this framework is written for web and standalone applications, to resolve simply, access control problems.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 10
    A role playing game developed in Java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Rasea
    An acronym for cRoss-plAtform accesS control for Enterprise Applications. Rasea aims to become a reference in access control as a service based on the RBAC model.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    WebGIS TileServer is an engine for web based map tile services. The purpose is commercial serving of licensed map tilesets, with high customer integration flexibility, various map clients, billing routines, usage tracking, and client access control.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Over-encrypt provides a secure solution for data sharing capabilities in an outsourcing scenario where the storage service provider is trusted neither for data confidentiality nor for enforcing access control functionalities.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    JavaNect provides Java-based access to the OpenNI interfaces for piloting devices such as the Kinect. It uses JNA to communicate with the native libraries and drivers on all major platforms. JavaNect was designed for maximum performance.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    A simple access control app that intends to replace declarative jaas security in web.xml for web applications deployed on Jboss app server and TOMCAT container. Also include an extension for PHP applications.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    opacity
    The Open Protocol for Access Control Identification and Ticketing with privacY, is a standard suite of Key Establishment and Authentication protocols based on ECC and AES, for optimized contactless transactions and simple PKI based Key management.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    SimpleCache is a thread-safe map-based cache, featuring cache size control, time-based object invalidation, threaded auto-flushing, and public access to cache fields when certain cache operations are performed.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Given an XSD schema and an XSA.xml configuration file, XML Skeleton Annotations (XSA) generates JSF forms UI to create XML records compliant to the XSD and following the XML skeleton defined in XSA.xml, still keeping everything under your control.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Jefe SDWMS
    Jefe is a Workflow Management Solution in a form of a web portal that unifies the enterprise information and applications in the domain of Software Development. It integrates CASE tools which are highly use in the industry of software engineering.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    EPICS-DDS is an open source implementation of the Object Management Group (OMG) Data Distribution Service (DDS) based on the Channel Access protocol of the Experimental Physics and Industrial Control System (EPICS).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Server/client suite which provides per-user access control/firewall/QOS. Robust and high speed implementation is secure against MAC/IP spoofing, and can scale to large networks with many clients. Options for additional monitoring and captive portal.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Clubmixer
    Connect your computer to your music/sound system and use your netbook, laptop, Apple, IPhone or smartphone to control the server from wherever you are. Perfect for parties, pubs... Access your audio, mp3 library remotely or dj from the dance floor.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Sistema de chamados (Ticket). É uma ferramenta para criação, gerenciamento e acompanhamento de chamado para empresas que necessitam de melhor integração e distribuição de informações sobre atendimento a clientes, suporte, callcent
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    TALK provides an efficient and scalable architecture to make CTI more easy and web oriented. TALK includes a generic JTAPI connector, a full AJAX client, a Gadget, and a library to allows your web applications to be connected to your PBX.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    Alternative Lineage 2 Game Server written in Java.
    Downloads: 33 This Week
    Last Update:
    See Project