Showing 9 open source projects for "management system in java"

View related business solutions
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1
    GestioIP IPAM - IP address management
    An automated, Web based IP address management (IPAM) software. It features powerful search and filter functions for both networks and host, as well as many tools (e.g. a subnet calculator) helping Administrators to plan and handle complex IP networks
    Leader badge
    Downloads: 37 This Week
    Last Update:
    See Project
  • 2
    teemIP - CMDB & DDI solution

    teemIP - CMDB & DDI solution

    teemIP : Open source IPAM & DDI solution with CMDB integration.

    teemIP is an open source, web-based IP Address Management (IPAM) and DDI solution built on the iTop framework. It provides comprehensive IP management: IPv4/IPv6 plan management, subnet hierarchy, IP lifecycle, VLAN and DNS/DHCP integration. teemIP is now maintained by the teemIP SAS founding team: Christophe Naud (original creator), Martin de Laval and Quentin Ville. The company is being officially incorporated in July 2026. The project remains open source under AGPL...
    Leader badge
    Downloads: 164 This Week
    Last Update:
    See Project
  • 3
    phpipam

    phpipam

    phpipam open-source IP address management

    phpipam is an open-source web IP address management application (IPAM). Its goal is to provide light, modern and useful IP address management. It is php-based application with MySQL database backend, using jQuery libraries, ajax and some HTML5/CSS3 features.
    Leader badge
    Downloads: 99 This Week
    Last Update:
    See Project
  • 4
    pj-net-tools

    pj-net-tools

    Pure Java Network Tools

    Pure Java Network Tools. Free portable cross-platform. Include: 01) ICMP-ping, 02) ICMP-traceroute, 03) DNS-check resolver, 04) Parallel Host TCP-scanner, 05) IP-calculator, 06) Syslog-server, 07) Local ARP-cache request, 08) Parallel Network Ping-Scanner, 09) Snmp-Get concrete value utility. 10) Parallel ICMP flood utility. 11) Parallel UDP flood utility. 12) TFTP-server. 13) NTP-server. 14) Host TCP-ping. 15) SNMP-MRTG traffic monitor. 16) Anonymous...
    Downloads: 2 This Week
    Last Update:
    See Project
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 5

    Subnet Calculator

    A simple tool that performs network math with subnets.

    Given a valid IP address and subnet mask, this program will return the necessary subnetwork data.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Shapley is a compilation of free PyGTK networking tools distributed under the BSD license.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    IPv6SubnetCalc is a comprehensive calculator for IPv6 addresses. It comes with Java Swing GUI and supports the following RFCs: RFC4291, RFC4193, RFC3849, RFC2464, RFC5375, RFC4941, RFC3513, RFC3879, RFC4941, RFC3056, RFC3587, RFC2374, RFC3306, RFC3956.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    The Internet Protocol Address Calculator is an open-source java-based tool. This calculator will assist network administrators to perform calculations over both IPv4 and IPv6 address space. A handy whois search client is also integrated into this tool.
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    A network tool with gui for whois, ping, traceroute, ns lookup (dig, dns), portscan, network calculator, visual net plan - written in java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Previous
  • You're on page 1
  • Next