Showing 3842 open source projects for "unit-api"

View related business solutions
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 1
    Ali is a simple to use C API to parse XML data. It's scanf like approach is much easier than using SAX or DOM. A tutorial, complete reference documentation, and code examples are all available.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 2
    Free Dean's Office for MOODLE
    Manage subscriptions to the Moodle course, contract with students, educational services, the trajectory of learning, academic groups, individual and group training, student record-books, learning processes, milestones, current and final grades, etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    AfterLogic WebMail Lite 7
    AfterLogic WebMail Lite PHP is a free AJAX webmail application. Users can receive, view, manage, compose, and send email through web interface (IMAP and SMTP supported). Source code included.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    liblastfm
    liblastfm is an unofficial C-API for the Last.fm web service written with libcurl. Has support for Album, Artist and User API methods as well as full audio scrobbler support. See website http://liblastfm.sourceforge.net for more details.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Paessler - Monitor Your Whole Network in Minutes Icon
    Paessler - Monitor Your Whole Network in Minutes

    Auto-discovery finds your devices and deploys pre-configured sensors instantly. No project plan required, just visibility from day one.

    Waiting weeks for a monitoring rollout isn't an option when infrastructure doesn't stop running. PRTG's auto-discovery scans your network and suggests from over 200 pre-configured sensor types, so you're watching servers, applications and devices within minutes, not after a multi-week deployment. Enterprise-strength monitoring, without the enterprise complexity. Start your free trial today.
    Start Free 30-Day Trial
  • 5
    Node Sonos HTTP API

    Node Sonos HTTP API

    An HTTP API bridge for Sonos easing automation

    A Node.js API that provides an HTTP interface for controlling Sonos speakers, enabling automation and integration with other smart home systems.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    Shaper Control Tool

    Shaper Control Tool

    Administration tool for Linux-based ISP traffic shaper

    Administration tool for Linux-based ISP traffic shaper
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Empire

    Empire

    A PaaS built on top of Amazon EC2 Container Service (ECS)

    Empire is a control layer on top of Amazon EC2 Container Service (ECS) that provides a Heroku-like workflow. It conforms to a subset of the Heroku Platform API, which means you can use the same tools and processes that you use with Heroku, but with all the power of EC2 and Docker. Empire is targeted at small to medium-sized startups that are running a large number of microservices and need more flexibility than what Heroku provides. You can read the original blog post about why we built Empire on the Remind engineering blog. ...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    YouSeer is an open source search engine framework, which was built on top of other open source components. It’s part of the general SeerSuite framework. YouSeer utilizes Hereitrix as a crawler and solr as an indexing system.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    CloudFlare IP Ranges

    CloudFlare IP Ranges

    The list of CloudFlare IPs (IP ranges) to be used in the "trust proxy"

    The list of CloudFlare IPs (IP ranges) to be used in the trust proxy configurations.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 10

    webmongo

    Accessing server-side mongodb through client javascript API.

    Accessing server-side mongodb through client javascript API. This project is a branch of dbcloud You can do almost invoke on mongodb through the javascript API in browser. The client javascript api support IE6.0+ Chrome FireFox and Wechat
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    I'm sorry but the project is DEAD, I was about to ulpoad the source files here but my HDD with my coding projects went dead, so with it the autoEPG project auto XMLTV, TVxb, epgstraem.net, XMLTVgui ... grabber, translation of the downloaded program data to a common language (example data from Spanish, Hungarian,.. translated to English, Macedonian,... and import to a Windows Media Center as EPG data
    Downloads: 4 This Week
    Last Update:
    See Project
  • 12
    Gradle Retrolambda Plugin

    Gradle Retrolambda Plugin

    A gradle plugin for getting java lambda support in java 6, 7

    This plugin will automatically build your java or android project with retrolambda, giving you lambda goodness on java 6 or 7. It relies on the wonderful retrolambda by Esko Luontola. The minimum android gradle plugin is 1.5.0 and the minimum gradle plugin is 2.5. The plugin will compile the source code with java8 and then replace the class files with the output of retrolambda. Set the java version to compile to. The default is 6. Only 5, 6 or 7 are accepted. The default version of...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    PHPMyWebHosting (PMWH) will provide a gui viewed in a browser, which lets you adminstrate postfix-sql-based (mySQL, PostGre) emailaddresses, Apache Virtual Hosts, DNS-zones etc. When completed, PHPMyWebHosting will provide a complete webhosting-Interface
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    LiveCommentsCasparCG

    LiveCommentsCasparCG

    Web application that generate XML data and using it in Flash Template

    Improving CasparCG Client to show Live Comments from Flash Template that using XML data from web application called LiveComments CasparCG
    Downloads: 1 This Week
    Last Update:
    See Project
  • 15
    XOOPS Brasil

    XOOPS Brasil

    xoops brasil: themes, templates, modules, tutorial, demo, downloads...

    XOOPS BRASIL, project dedicated to translate ALL existing XOOPS language files into the Portuguese language, maintaining all work always updated, complete and revised, with an emphasis on quality and cultural integrity.
    Leader badge
    Downloads: 4 This Week
    Last Update:
    See Project
  • 16
    J!German - Joomla! translation in German
    The J!German translation team provides German translations for Joomla! 3.x and old Joomla! versions. HERE YOU FIND THE NEW RELEASES FROM Joomla! 1.6.0 and above: https://github.com/joomlagerman/joomla/releases
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Aplicativo que atualiza a situação da sua encomenda automaticamente, através do código de rastreio e os correios.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Far Manager

    Far Manager

    Text mode file and archive manager for Windows

    ...File system navigation is made easier through the use of color highlighting and sort groups. The functionality of Far Manager is greatly extended by external DLL modules — plugins (made possible by a special set of interfaces — the Plugins API). For example: archive support, FTP client, temporary panel and network browser are all implemented as plugins included in the standard distribution of Far.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19

    OpenSource Domain Name Registry Platform

    Open-Source Domain Name Registry Platform based on Perl and mod_epp

    EPP Server, robust EPP-based Domain Name Registry System for New gTLD (.yourbrand) or for second level domains *.yourdomain.com. EPP Server supports the following RFCs: - RFC 5730 - (EPP) - RFC 5731 - (EPP) Domain Name Mapping - RFC 5732 - (EPP) Host Mapping - RFC 5733 - (EPP) Contact Mapping - RFC 5734 - (EPP) Transport over TCP The interface supports the following object types and transactions: - Domain commands: check, info, create, update, renew, delete, transfer - Host...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 20
    extensions, tools, utilities and plugins for the K-Meleon browser
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    PHP - XML_XSLT2Processor
    XML_XSLT2Processor is a PHP class that allows you to perform XSLT 2.0 transformations within PHP by using SAXON or AltovaXML. All with the ease of the PHP XSL extension. Documentation is available from the project's Wiki. NOTICE: This project is now dead. See the following news item for details on why and what to use instead: https://sourceforge.net/p/xslt2processor/news/2013/12/project-is-now-dead-for-the-best-reason-imaginable/
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    NTK RTMP SERVER

    NTK RTMP SERVER

    Naam Tamilar Web TV Live Streamer

    ...This source is forked from - https://github.com/arut/nginx-rtmp-module and modified with multiple broadcast option. Stream Sources will be able to restreamed to RTMP Player, Youtube API, Facebook API, Twitch and any other plaftforms that supports streaming with API and stream key. All these can be published simultaneously at the same time. ForFirst UAT - User Acceptance Test has been conducted @ Pollachi Veerathamilatchi Sengodi Nenaivendal @ Sandaipettai Thidal, Pollachi on 19 August 2017 #3146 Viewed Simultaneously Streamed with 16 GB Ram, 500 GB SSD, Ubuntu 16.04 LTS Server with NTK RTMP Server
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    mp3 Grabber

    mp3 Grabber

    App for Downloading mp3 Files Hyperlinked in Webpages

    This app is designed to facilitate the review of music from web retailers, to make it easier to find the tunes you want to buy. It is specifically designed for DJs, but should be of interest to any music fan. It downloads all the mp3 files which are hyperlinked on a given webpage, such as the short preview samplers of tunes which you find on music retail websites. So instead of being tied to your computer when you want to review tunes you can put the preview mp3s on your phone or other...
    Downloads: 4 This Week
    Last Update:
    See Project
  • 24
    FW1-Loggrabber is a command-line tool to grab logfiles from Checkpoint FW-1 remotely using Checkpoints LEA (Log Export Api), which is one part of Checkpoints OPSEC API.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    phpCMS nextGen is a flatfile based CMS which is written in PHP. It exent driven, easy extensible and developed from the scratch new, based of the knoledge of phpCMS.de
    Downloads: 0 This Week
    Last Update:
    See Project