Showing 2056 open source projects for "servers web https"

View related business solutions
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 1

    Proxy Checker

    A programm to check HTTP, HTTPS, SOCKS4 and SOCKS5 proxy servers.

    Requirements: .NET Framework 4.6.1 or higher.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 2
    Fire Detector

    Fire Detector

    Detect web framework and javascript libraries run on browsing website

    When you surf the internet with Fire Detector, You can also find more unknown frameworks and libraries. It is based on [LibrarySniffer](https://github.com/justjavac/ChromeSnifferPlus/). I've replaced some deprecated javascript interfaces with asynchronous ones adopted by Firefox for its add-ons --- ### Limitations - WebExtension only works on sites that allow content scripts. With this WebExtension, You can detect:
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    DigiOz .NET Portal

    DigiOz .NET Portal

    ASP.NET MVC Based Portal CMS System to Create an Instant Website

    DigiOz .NET Portal is a FREE web based portal CMS system written in ASP.NET MVC 5 in C# which uses a Microsoft SQL Database to allows webmasters to setup and customize an instant website for either business or personal use. List of Technologies used: - ASP.NET MVC 5 - Microsoft SQL Server - Bootstrap - HTML 5 - jQuery Demo Site: http://digioznetportal.digioz.net/ Source Code: https://sourceforge.net/p/digioznetportal/codenew/ci/master/tree/ Installation Instructions: https://sourceforge.net/p/digioznetportal/wiki/Home/ Help Wanted: If you are a developer, and wish to join the project, please email us at support@digioz.com.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    MailHog

    MailHog

    Web and API based SMTP testing

    ...The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. ...
    Downloads: 49 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 5
    RED HAWK

    RED HAWK

    All-in-one reconnaissance and vulnerability scanning toolkit for sites

    RED HAWK is an open source command-line security tool designed for information gathering, vulnerability scanning, and web reconnaissance tasks. It combines multiple scanning and analysis capabilities into a single toolkit to help security researchers and penetration testers quickly analyze a target website. It can collect a wide range of information about domains, servers, and web applications, including network details, hosting configuration, and content management system detection. ...
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    Dooble Web Browser
    Please download from https://github.com/textbrowser/dooble/releases.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Java_console

    Java_console

    Java console is used for managing files, directories, URLs, DBMSes.

    This command-line interface has been written in Java 7+. The datasheet is available at http://debian.nostalgy.net.ru/Java_console/.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 8
    jfProxy

    jfProxy

    Proxy Server

    Proxy Server. Supports http, https, allow IP list, block domains.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9

    PHP mini vulnerability suite

    Multiple server/webapp vulnerability scanner

    github: https://github.com/samedog/phpmvs
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    Mocky.io Lockdown Edition

    Mocky.io Lockdown Edition

    Generate custom HTTP responses, the simpler way to test your services

    Generate custom HTTP responses, the simpler way to test your web services. Mocky is a simple app that allows to generate custom HTTP responses. It's helpful when you have to request a build-in-progress WS, when you want to mock the backend response in a single app, or when you want to test your WS client. Don't wait for the backend to be ready, generate custom API responses with Mocky and start working on your application straight away. Mocky is a free and unlimited online service. Mocky API...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    freewebcar_chung / flight osm

    freewebcar_chung / flight osm

    an osm openstreetmap 3D / bing maps car / flight / ballon sim game

    freewebcar chung is a free 3D bing static maps / openstreetmap osm web car / foot / flight / balloon / horse simulator game with real world data , real time air traffic and sandbox car traffic written in compiled freebasic using http/https web sockets and opengl . Explore unlimited towns,highways,airports in real open world updated by thousands world wide contributors. osm reatime,save,load,reload on startup,add scenary as much as you want .
    Downloads: 1 This Week
    Last Update:
    See Project
  • 12
    Telementality Company

    Telementality Company

    Filemanager written for PHP, because it is NeXT, the future ..

    There should be two files for download "1430c d259 - TheCommand.zip" and "1430c d259 - ServerPortable.zip": "TheCommand.zip" is small and zip the filemanager in 2 versions: App) The index.php is first in directory hierarki with subroutines in subfolders; Virus) This version is similar but doesn't declare a face to browse directly and can only be neglected via a subroutine from interface run on another server. "ServerPortable.zip" is large and includes a portable server, that works...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13

    tamacat-httpd

    Java HTTP Server / Reverse Proxy

    [Moved] https://github.com/tamacat-1-4 The tamacat-httpd is a open source Java Web Server software, powered by Apache HttpComponents. This is a customizable HTTP/HTTPS Server framework and Reverse Proxy.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    PHP Pdf creation - R&OS
    MOVED TO GITHUB https://github.com/ole1986/pdf-php
    Downloads: 2 This Week
    Last Update:
    See Project
  • 15
    Robot Helper

    Robot Helper

    A browser WebExtension (beta) that generates test scripts

    # For automating test automation > A browser extension (beta) that generates test scripts ### Limitations - WebExtension only works on sites that allow content scripts. Add-on is based on - Robotcorder (https://github.com/sohwendy/Robotcorder) Additional features * Save test script * Syntax highlighting * Find script and jump to line * Added options to set the add-on Generate your RobotFramework Test Script via
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    PHP-Webportal

    PHP-Webportal

    PHP Web Portal based on PHP/MySQL

    PHP-Webportal Version 1.1 Final RC2 is now finally aviable for download with cool new features and all Bugfixes! Since Version 1.1 Beta the Webportal is based on HTML 5. You can make easily changes to the code or templates by editing it. Go to Files to get the newest Version of PHP-Webportal. This is an easy to use PHP-Webportal based on PHP7.4/MySQLi for any purpose. (runs on MySQL and MariaDB) The Framework is based on my PHP-Module-Loader script and some Modules that you can...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    HakuNeko

    HakuNeko

    Manga Downloader for Linux, Windows & MacOS

    +++ PROJECT MOVED TO GITHUB +++ HomePage: https://hakuneko.download Discord: https://discord.gg/A5d3NDf Project: https://git.io/hakuneko
    Downloads: 1 This Week
    Last Update:
    See Project
  • 18
    RESTBolt

    RESTBolt

    Browser WebExtension to work on http(s) requests

    ## Inspired by POSTMAN browser extension Add-on is based on [RESTMan](https://github.com/jsargiot/restman) Opera extension --- #### Note - Use a simple HTTP Request & Response Service to test WebExtension
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    MOVED TO: https://github.com/echoes1971/r-prj
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Opena11y

    Opena11y

    Use Tota11y everywhere to maximize accessibility.

    Opena11y is add-on for browser Firefox, is based on Tota11y js library for doing some easy fixes to make your webpages more accessible. Release 0.9.6 - 20/08/2020 - Updated all tota11y library definitions
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Bookmark manager

    Bookmark manager

    Bookmark manager web application

    Web Page Application: https://shemeshg.github.io/desktop-search/ Github: https://github.com/shemeshg/desktop-search-code * Dropbox sync is performed manually (from admin screen) and not on interval.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22

    PHP-Module-Loader

    Simple PHP Module Loader Source Code

    This is an easy to use PHP-Module-Loader Script for any purpose. Future Versions may be more complex. This Version of the PHP-Module-Loader is the most simple. Have fun trying and don't forget to give some Feedback on my project pages. In Version 1.1 Final is absolute path given to avoid problems. The $_GET Variable is now escaped. Now you can try out the new namegenerator module with the PHP-Guestbook or with the PHP-Module-Loader You can get PHP-Modul-Loader @ GitHub:...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    TCellXTalk

    TCellXTalk

    TCellXTalk Web-App from LP CSIC/UAB

    ...Bioinformatics 2019, 35-8, 1404–1413, DOI 10.1093/bioinformatics/bty805 ( https://doi.org/10.1093/bioinformatics/bty805 )
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    hordes

    hordes

    WordPress Plug curates list of links with titles icons and categories.

    Creates a front side submitted form that allows logged in user to add links or bookmarks of their favorite websites. Just copy and paste your address into the link text box and add then a title. Hordes will do the rest. There are many options including the ability to show all the data about your link, or to only show the title and the link which is handy to show more links on the page when you know what they are by only looking at the title and the link. If you need to search for...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    MusicalGalaxy

    MusicalGalaxy

    Shows the complex connection between musicians and their pupils

    A galaxy of musicians, connected from pupil to teacher in a complex family tree, displayed in an elegant, dynamic, interactive way. A demonstration can be found here: https://v.redd.it/wc5dhs12m7a51/DASH_720?source=fallback The size and colour of the stars depend upon the number of connections the musician made over their lifetime. Those who taught few reside around the edges, whilst the greatest teachers cluster around the centre. Everything is connected. The brightest star at the...
    Downloads: 0 This Week
    Last Update:
    See Project