Showing 17 open source projects for "java web application project"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 1
    Muon SSH Terminal/SFTP client

    Muon SSH Terminal/SFTP client

    Graphical SFTP client and terminal emulator with helpful utilities

    ...Muon provides functionality similar to web-based control panels but, it works over SSH from the local computer, hence no installation is required on the server. It runs on Linux and Windows. Muon has been tested with several Linux and UNIX servers, like Ubuntu server, CentOS, RHEL, OpenSUSE, FreeBSD, OpenBSD, NetBSD, and HP-UX. The application is targeted mainly towards web/backend developers who often deploy/debug their code on remote servers and not overly fond of complex terminal-based commands.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 2
    Xtreme Download Manager

    Xtreme Download Manager

    Open source download manager

    The project has a new home now: https://xtremedownloadmanager.com/ For developers: https://github.com/subhra74/xdm Xtreme Download Manager is a powerful tool to increase download speed up-to 500%, resume broken/dead downloads and schedule downloads. XDM seamlessly integrates with Google Chrome, Mozilla Firefox Quantum, Opera, Vivaldi and many popular browsers, to take over downloads and saving streaming videos from web.
    Leader badge
    Downloads: 854 This Week
    Last Update:
    See Project
  • 3

    PVF Server

    Multi-protocol server written in Java

    This is a multi-protocol server written in Java that can be extended to support any protocol. Configuration is done through the application interface or through a web based interface. An HTTP web server is built-in. The project is NOT intended for production runs. It was not updated since 2004. The current version was ressurected only as a teaching aid.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4

    Ftp Site Deployer

    FTP Netbeans plugin for java, php and maven project

    Ftp Site Deployer is a Netbeans plugin not a standalone FTP Client. It's designed and is particularly usefull to upload changes to a web site developed in Java, PHP. This plugin allows to transfer a single file or a folder from the project view inside the Netbeans IDE.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 5
    GoldenGate
    GoldenGate is an open source file transfer monitor in Java including several protocols (FTP, SSH, HTTP,...) to enable bridging and dynamic actions on transfer. First the FTP server supports RFC 959,775,2389,2428,3659 and others like XCRC,XMD5 and XSHA1. The project is now moved to Waarp. http://waarp.github.com/Waarp/index.html The old site still remain for old versions: http://openr66.free.fr/
    Downloads: 2 This Week
    Last Update:
    See Project
  • 6
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    Downloads: 6 This Week
    Last Update:
    See Project
  • 7
    This is a GPL variant project of the BIE product. The Business Integration Engine (BIE) is a full-featured EAI server which allows companies to integrate disparate systems, create and manage agile business processes, and easily service oriented arch...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    A lightweight EAI tool based on Java technology with a web browser interface for building integration processes from an extensible selection of adapter components. It runs on Apache Tomcat application server and stores its configuration in MySQL database.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    agorum core is the Document Management System (DMS) with the drive-interface. It allows access to the stored documents with a network share. It offers a wide range of DMS-Functionality:Search,Versioning,Archive,Workflow,... See http://www.agorum.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • 10
    Retrieve files from a remote computer using a PDA/Pocket PC running Windows Mobile. Can access remote computers regardless the geographical position. Can work under WiFi, GPRS or any other wireless networks.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 11
    Multiserve is a multipurpose server application. Including support for HTTP, FTP, and much more, MultiServe was built in Java, and is tested to ensure cross-platform compatability. In addition, this project includes a few other network utilities.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    This is a project to maintain maps updated on a server of HalfLife, currently map developers stores their maps on a web page or on ftp, now the developers have a repository common to all and server admins have a program to update the maps.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Lino is a suite of Python packages for IT professionals who offer business applications for small and medium-sized enterprises.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Powhatan is an open-source multi-use internet application under development for Windows 98/ME/NT/2000/XP made with Delphi. It uses the IE ActiveX Control and Mozilla. Powhatan is designed to take avantage of LAN networks and servers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Proteus is a toolkit for message-based Enterprise Application Integration. It includes adapters that allow many types of message sources and sinks to be addressed in a simple, uniform fashion. It also includes a simple but very capable message broker. At
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    The project is a fully functional Java based IP load balancer. It has a web based admin UI to setup the configuration such as the number of real servers and their addressess, ping times to monitor the health of each of the real servers, the protocols supp
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    The WarServer is a JSP 1.1/Servlet 2.2 compatible web application that allows a developer to safely execute shell commands and transfer files to and from the server it is deployed on.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next