Showing 13 open source projects for "email software"

View related business solutions
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • 1
    Multiuser BBS/Internet Server Software for multiple platforms including Windows and Linux (legacy versions maintained for DOS and OS/2). Multithreaded modular C/C++ project that includes Telnet, FTP, and Mail servers and support for popular DOS doorgames.
    Downloads: 6 This Week
    Last Update:
    See Project
  • 2

    libquickmail

    C library for sending e-mail (with attachments) from C/C++

    C library intended to give C/C++ developers a quick and easy way to send e-mail from their applications. Supports multiple To/Cc/Bcc recipients and multiple attachments without size limitation. For the actual SMTP communication either libcurl can be used or the built in SMTP support. The library can also be used to just create a multipart MIME message body. Also comes with a command line application (quickmail) for sending mails (mutiple attachments supported) from command line or...
    Leader badge
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    MailHog

    MailHog

    Web and API based SMTP testing

    Inspired by MailCatcher, easier to install. Built with Go, MailHog runs without installation on multiple platforms. Run it from Docker Hub or using the provided Dockerfile. The SMTP server starts on port 1025, the HTTP server starts on port 8025, in-memory message storage. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using...
    Downloads: 41 This Week
    Last Update:
    See Project
  • 4
    FreeFileSync

    FreeFileSync

    Free data backup software to synchronize files and folders

    FreeFileSync is a free Open Source software that helps you synchronize files and synchronize folders for Windows, Linux and macOS. It is designed to save your time setting up and running data backups while having nice visual feedback along the way. _______________________________________________________________ DOWNLOAD LINKS (official homepage): https://freefilesync.org/
    Downloads: 62 This Week
    Last Update:
    See Project
  • Build Data Resilience - Take the Assessment Today Icon
    Build Data Resilience - Take the Assessment Today

    Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

    Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
    Take the Assessment
  • 5
    APMP
    Another distribution of apache that contains Apache, MySQL, Perl, and PHP. and comes with the following modules mod_perl, mod_php, mod_python, and more. Also Contains a FTP and Mail Server. Will be ready to run right after installation and a reboot.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    SMTP4PHP

    SMTP4PHP

    PHP powerful tool for sending e-mails fast and easily

    SMTP4PHP is a collection of PHP classes, dedicated for composing and sending multipart/mixed email messages quickly and easily, with or without embedded images and/or attachments.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Server bundle of : Apache2 , MySQL , PostgreSQL , OpenSSL , Xmail , SlimFTPd Software developing triad of : PHP , Perl and Python + Apache2TriadCP , PHPmyadmin , PHPPgAdmin , AWStats , UebiMiau , PHPXMail , PHPSFTPd. All latest stables , all manuals
    Downloads: 4 This Week
    Last Update:
    See Project
  • 8
    The OpenP2M is a software that lets you store and share files on your email account.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Software comes from http://kamarsoftware.com A C# ftp program made for automating transfers. You can configure downloads and uploads. KFTP has a command line arg -r to run the job in a silent mode for unattended jobs. It can also send email notifications
    Downloads: 1 This Week
    Last Update:
    See Project
  • Paessler: Easy to Use With Enterprise Power. Free Trial Icon
    Paessler: Easy to Use With Enterprise Power. Free Trial

    A low-code dashboard makes monitoring intuitive for any admin, while scripting and custom sensors give experts full control.

    You shouldn't have to choose between a monitoring tool that's easy to use and one that's powerful enough for a complex environment. PRTG's low-code interface lets any admin build dashboards, set alerts and monitor devices without scripting, while custom sensors and full API access are there when your team needs deeper control. One platform, no compromise. Download a free 30-day trial now.
    Get Free Download
  • 10
    Yubox is an IoT platform. A set of software and other open tools to easy a IoT project deployment.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    'Apache2Web' is Open Project server suite solution for Windows NT Based OS (NT, 2000, XP, 2003), bundle latest versions popularity open source software (Apache2, MySql5, PostgreSQL, PHP5, Perl, Python, FTP Server, Mail Server) and other open sources.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    An open project for a number of activex controls for use in the Windows environment. The controls have been sold commerical before by Eurosource (http://www.eurosource.se) but are now free complete with source code.
    Leader badge
    Downloads: 7 This Week
    Last Update:
    See Project
  • 13
    BlueQuartz is an open source web hosting platform. It is a management platform used for; Virtual Web Sites, E-Mail Servers, DNS, FTP, SQL, etc. Everything needed to run a Web Hosting Company.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next