Showing 7 open source projects for "apache"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • 1
    AWS Encryption SDK for Java
    ...It enables you to focus on the core functionality of your application, rather than on how to best encrypt and decrypt your data. The AWS Encryption SDK is provided free of charge under the Apache 2.0 license. With the AWS Encryption SDK, you define a master key provider (Java and Python) or a keyring (C, C#/.NET, and JavaScript) that determines which wrapping keys you use to protect your data. Then you encrypt and decrypt your data using straightforward methods provided by the AWS Encryption SDK. The AWS Encryption SDK does the rest. ...
    Downloads: 5 This Week
    Last Update:
    See Project
  • 2
    AES_in_CBC_mode_for_MCUs

    AES_in_CBC_mode_for_MCUs

    Open-source code that enables you to use AES in CBC mode

    AES_in_CBC_mode_for_microcontrollers is an open-source code that enables you to easily integrate the AES encryption algorithm in CBC mode to your project. Based on the work of https://github.com/zhouyangchao/AES GitHub Page: https://github.com/Northstrix/AES_in_CBC_mode_for_microcontrollers
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    v1pad

    One-time-pad encryption using a virtual pad

    v1pad is a command-line tool that encrypts and decrypts files using one-time-pad encryption. v1pad uses a virtual pad, meaning that the one-time pad is generated dynamically based on user input instead of being stored in a file. The name v1pad is an abbreviation for Virtual One-Time Pad.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    This tool can create one-time-password values based on HOTP (RFC 4226: HOTP: An HMAC-Based One-Time Password Algorithm), TOTP (RFC 6238: TOTP: Time-Based One-Time Password Algorithm) and OCRA (RFC 6287: OCRA: OATH Challenge-Response Algorithm) standards, and also supports client side of OAuth protocols (1.0a, 2.0).
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 5
    LDWM: Hash-Based Signatures (draft-mcgrew-hash-sigs-02), PHP implementation of IETF pqcrypto algorithm specification
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6

    GDLOG

    Implementation of the GNFS for discrete logarithm problem in GF(p)

    GDLOG is an implementation of the General Number Field Sieve algorithm for discrete logarithm problem in GF(p).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7

    Enfomi

    Encryption App

    Enfomi is a cross-platform standalone password-based encryption/decryption program that supports 27 algorithm variants (including AES 256bit). Archives can be self-decrypting, thus making it perfect for mobile applications.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next