Showing 125 open source projects for "github windows 7"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • 1
    Thunderbird extension for checking grammar using LanguageTool facilities. NOTE: The project has been moved to GitHub: https://github.com/nuald/thb-gramchecker The old one stays here just for the historical reasons.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    S22.Imap

    S22.Imap

    A free .NET library for accessing IMAP servers, written in C#

    S22.Imap is a free, easy-to-use and well-documented .NET library component for communicating with and receiving electronic mail from an Internet Message Access Protocol (IMAP) server, written in C#. The API has been designed with ease of use in mind and integrates well with the existing classes of the .NET Framework. S22.Imap supports IMAP over SSL, IMAP IDLE (push email) and partial fetching of messages. It works well with Gmail. Features: * Supports IMAP IDLE notifications *...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    OpenXP
    OpenXP is a multi-protocol offline mail and news reader for the text console, supporting Internet email, Usenet, Fidonet, Zconnect, etc. It is based on CrossPoint (XP) by Peter Mandrella.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    SAD Outlook Backup Client
    Cliente de Backup de outlook compatible con las versiones de Windows XP/Vista/7 y con las versiones de Outlook 2000-2010, con soporte para almacenaje local y remoto del backup, log de archivos afectados, renombrado dinámico (con el host del equipo)
    Downloads: 0 This Week
    Last Update:
    See Project
  • $300 Free Credits to Build on Google Cloud Icon
    $300 Free Credits to Build on Google Cloud

    New customers can spin up VMs, build with AI, and query data at no cost.

    Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
    Start Free
  • 5
    jes-gui
    A gui to administer domains, users and digest-MD5 realms for the java email server (JES).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This is the advanced upload and email script. Features include 1) File upload 2) Upload via Url 3) Email files 4) Email Files as attachments 5) Zip and email files 6) Split Files 7) Join Files 8) Compare files using md5 9) Edit Email
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    A Java API binding of the IETF Mime-Dir and vCard RFC's. This package defines implementation neutral Mime-Dir and vCard Java interfaces for exposing data objects corresponding to those defined by the RFC's.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    jASEN is a pure java Anti Spam ENgine combining bayesian-like scanning with intelligent email inspection and classification. jASEN is best suited to developers wishing to integrate anti-spam services into an existing server based java email application.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Since later versions of Windows (e.g. Windows 7) do not include the SMTP store-and-forward client, this application project creates a Windows service to offer similar services
    Downloads: 6 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    an extention to windows 7 for connecting pc to a satelite
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Simulate netflow packets for version 1, 5, 7, 8,9. This can be helpful for development of netflow management software without access to a real netflow device. It also provides preliminary support for IPFIX and sFlow. .
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    This project is a C++ library which allows incorporating DKIM into an existing MTA or other application. It provides full support for signing, verifying, and SSP. It is compliant with RFC 4871.
    Leader badge
    Downloads: 4 This Week
    Last Update:
    See Project
  • 13
    Google.mE is a project written in java that allows users to sync with all their online Google web apps such as Picasa, Google docs, GMail, and many more. The user's Google web services will be able to interact with each and work together seamlessly.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    FMailer is a simple stand alone application to send a plain text email (Designed and tested on windows XP, 2003, 2008, Vista, 7)
    Downloads: 1 This Week
    Last Update:
    See Project
  • 15
    An OpenSource Software Release Code based on Web using PHP, JS, AJAX and others....
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Serveurs news/mail sous windows 9x/2k/xp. Hamster-Fr est une version améliorée de Hamster-classic avec un véritable serveur SMTP. Hamster-Ys est une version client-serveur plus adaptée au fonctionnement en service et à l'administration à distance.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    (Deprecated) library to provide access to Gmail via Python. We strongly encourage you to use Gmail's new IMAP interface and Python's imaplib instead.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Sieve is a mail filtering language standardized as RFC 3028 / RFC 5228 and its extensions. libSieve provides a simple, clean API for parsing and executing Sieve scripts. Code is on GitHub: http://github.com/sodabrew/libsieve
    Leader badge
    Downloads: 1 This Week
    Last Update:
    See Project
  • 19

    Visual Synapse

    Moved to GitHub → https://github.com/yoctobyte/visualsynapse

    Moved to GitHub → https://github.com/yoctobyte/visualsynapse --- Visual Synapse are component wrappers around the Synapse tcp/ip libraries. It wraps a few common internet protocols, like HTTP, UDP, DNS, ICMP, TCP and SMTP to multi-threaded components that can be used with Delphi, Kylix, Freepascal and C++ Builder.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 20
    Panic Button provides an icon in the Windows system tray. By clicking on this icon, a user may send a screen grab and a report form to a help desk or similar. This should make it easier for users to provide useful error/problem reports to support staffs.
    Leader badge
    Downloads: 3 This Week
    Last Update:
    See Project
  • 21
    EVPO Document Circulation is a workflow management web application. It can be used to store files, in particular documents, with metadata information in a central location in the internet or intranet. The main purpose of the application is to help manage workflow associated with those files between a group of users. EVPO Document Circulation is open source and free application based on .NET technology using MySql database. Project moved to Codeplex. Click the link below.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    OrgDirectory is a web-based tool for recording employee/member contact details through a web interface. It features multi-user logins, an optional public interface, skinning, an admin panel and eventually import/export and LDAP/AD sync functionality.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Geographically Independent Office A WWW application to allow SOHO companys to manage their business where the office is spread over a number of geographically seperated office locations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    NOTE: Development has moved to github: http://www.github.com/jaymzh/check_x509 mime_dump is a script to dump MIME-encoded messages. Using a variety of options it recurses through MIME encapsulations printing all text or text-like sections, and noting non-text sections. It's output is highly configurable.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    SpamAssassin for Outlook (SAO) is a free Outlook add-in designed to fight spam by enabling users to take advantage of the spam-fighting capabilities provided by SpamAssassin (http://spamassassin.org). An offshoot of the project is a Windows binary releas
    Downloads: 0 This Week
    Last Update:
    See Project