Deploy in 115+ regions with the modern database for every enterprise.
MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
Start Free
Demo Series - Small Business Backup By Veeam
Learn how to protect your Microsoft 365 data, with simple, actionable tips today.
Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
Elevations moves data from Excel to Unix systems. It connects VBA with Cygwin SSH, CGI and HTTP POST to deliver to a QuantLib C++ server through pipes. Provides C++ classes to process CSV files and the strings to C++ types. File schema definitions.
Open Source software (PHP) managing iCal (rfc2445) files, for non-calendar systems like CMS, project mgmt systems etc. able to manage calendar information like agendas, tasks, reports, totos, journaling data and communicate with calendar software.
The VCS to ICS Calendar Converter allows you to convert VCALENDAR files (for example generated by Nokia nbuexplorer or Microsoft Works) to the newer iCalendar format, used by Android and iOS for example. It allows the parsing of events and todo's.
Generate interest, access liquidity without selling, and execute trades seamlessly. All in one platform.
Geographic restrictions, eligibility, and terms apply.
Joda-Time provides a library of classes to replace the Java JDK Date and Time classes including formatting. It is based around the ISO8601 datetime standard, but also provides full support for other calendar systems, such as Gregorian and Buddhist.
Project moved to GitHub: https://github.com/JodaOrg/joda-time
DDay.iCal is an iCal (RFC 5545) class library for .NET 2.0 and above, Silverlight. It aims at being as RFC 5545 compliant as possible, while targeting compatibility with popular calendaring applications, like Apple iCal, Outlook 2007, etc.
A full-featured, lean set of date/ time classes to replace java.util's Date and Calendar. All objects are immutable/threadsafe, and allow formatting and various kinds of date math and range operations. Note that only GregorianCalendar is supported.
The Java Calendar Tools project will contain open source components for use in Calendar applications. The focus will be on providing tools that are in compliance with existing standards like iCal (RFC 2445).
Stop waiting on engineering. Build production-ready internal tools with AI—on your company data, in your cloud.
Retool lets you generate dashboards, admin panels, and workflows directly on your data. Type something like “Build me a revenue dashboard on my Stripe data” and get a working app with security, permissions, and compliance built in from day one. Whether on our cloud or self-hosted, create the internal software your team needs without compromising enterprise standards or control.
An object-oriented library written in PHP that allows reading and writing iCalendar files. It is easy to use, fully standards compliant, and powerful. Intended audience: application developers who want to support iCalendar (RFC-2445, iCal).
The project Jaulp is jet another utility library project written in Java. It contains utility classes for Date ,Calendar, Collections, Resources, Files, IO for Random data, and many more. This is the last version for this project.
CalDAV sync for Android
----
Stopped working on it. Doesn't make any sense to spend more time on it; I recommend e.g. DAVdroid as an opensource and ready-to-use solution on clientside.
----
For code look at:
https://github.com/e7o-de/android.caldav
With the EpisodeGrabber you can keep track of your favorite TV-Show. It is parsing and collecting informations from all TV-Shows on epguides.com even with Cast Pictures. Make a Watchlist and download directly from isohunt.com
Tpl makes it easy to serialize your C data using just a handful of API functions. The data is stored in its native binary form for maximum efficiency. C, Perl and XML supported. Data is portable across CPU types and OS's from Unix to Mac to Windows.
A PHP library providing an iCalendar parser and object creator. It is object orientated, unit tested, and conforms strictly to the latest iCalendar standard (the successor to RFC2445).
This is a simple DHTML javascript date picker, for easy selection of ranges of dates, including year, month, day from-to and weeks. Inspired by the date range picker at google analytics.
WebDAV-interface to MS-Exchange-Server for contacts and appointments written in Java 5. Requires only some Apache common*.jars and log4j. XML parsing done through javax.xml.* classes. "mv.string" supported, LDAP user authentication included.
This project is a collection of iCalendar and xCalendar utilities and programs supporting the IETF (http://ietf.org) RFC-2445, RFC-2446, and RFC-2447 proposed standards.
A free javascript date picker. You can open a calendar and click on a date to paste it on a field. You can have infinite calendar in the same web page.
This is a web based application (or set of libraries) to enable a user to store details of upcoming TV programs and display those details in multiple ways including adding to Google calendar. This project may also contain other usefull RSS generating scr