C Conferencing Software

View 313 business solutions

Browse free open source C Conferencing Software and projects below. Use the toggles on the left to filter open source C Conferencing Software by OS, license, language, programming language, and project status.

  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 1
    Tox

    Tox

    A New Kind of Instant Messaging

    Tox is a peer to peer (serverless) instant messenger that focuses on security and privacy. In today's world where digital surveillance is rampant, Tox offers users a communication software alternative that's free from prying eyes and ears, and is, quite literally free and without advertising. Tox comes with all the great features you'd expect from an instant messenger application, including voice calls, video calls, file sharing and screen sharing. Everything done on Tox is encrypted using open-source libraries so you can be assured of completely private conversations. It also has no central servers that can be raided, shut down, or forced to turn over data. There are no corporate interests, no hidden agendas-- just simple, secure and easy to use messaging.
    Downloads: 9 This Week
    Last Update:
    See Project
  • 2
    SSVNC adds encryption security to VNC. It provides a GUI for Windows, MacOSX, and Unix that automatically starts up an SSL or SSH tunnel for connections to any VNC server. It also supports VeNCrypt encryption. The Unix viewer has many new features.
    Downloads: 35 This Week
    Last Update:
    See Project
  • 3
    Secure Internet Live Conferencing

    Secure Internet Live Conferencing

    Secure chat and conferencing protocol

    See http://silcnet.org/ for detailed information. SILC provides common chat and conferencing services like private messages, instant messages, channels and groups, and video and audio conferencing. The main difference to other protocols is that SILC has been designed with security as its main feature. All packets and messages sent in SILC network are always encrypted. Private messages are encrypted end-to-end, channel message are encrypted with channel-wide secret key and secure file transfer is protected peer-to-peer.
    Leader badge
    Downloads: 30 This Week
    Last Update:
    See Project
  • 4
    Unofficial fork of the GyachE (www.phrozensmoke.com), intended for bug-fixes and further development.
    Downloads: 3 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 5
    Fire is a multi-protocol instant messenger client for Mac OS X based on freely available libraries for each service. Currently Fire handles AOL Instant Messenger®, ICQ®, MSN® Messenger, Jabber, limited IRC, Yahoo!®, and Apple Bonjour communications.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 6
    A lightweight cross platform IP telephony client using the IAX protocol, designed for use with the asterisk open source PBX.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 7
    Sofia-SIP - a RFC3261 compliant SIP User-Agent library.
    Downloads: 8 This Week
    Last Update:
    See Project
  • 8
    PeterHi is an initiative to provide a set of tools for education based on your existing IT infrastructure.
    Downloads: 7 This Week
    Last Update:
    See Project
  • 9
    x11vnc allows one to view remotely and interact with real X displays (i.e. a display corresponding to a physical monitor, keyboard, and mouse) with any VNC viewer. This project provides pre-built binaries, see LibVNCServer for the x11vnc source code.
    Downloads: 5 This Week
    Last Update:
    See Project
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 10
    The Collaborative Virtual Workspace is a software environment that provides a "virtual building" where teams can communicate, collaborate, and share information, regardless of their geographic location. For documentation, see the "Home Page" link above.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 11

    Meanwhile

    Open implementation of the Lotus Sametime protocol

    THIS PROJECT HAS MOVED Please visit https://github.com/obriencj/meanwhile The Meanwhile project is an open implementation of the Lotus Sametime client protocol. The project provides a library written in C, a python module, and a Gaim plugin utilizing the library.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 12
    NOTE: This code has not been updated since 2005. Keeping it here for historical purposes. NOTE2: The code will not most probably compile against latest SILC libraries or with latest GTK either. Silky WAS a secure chat client for SILC (Secure Internet Live Conferencing) protocol. The code is written in C and the GUI is implemented using the GTK toolkit. Supported operating systems include Linux and Windows.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 13
    QFE is full-featured cross-platform FTN message editor with a graphical interface. It written on C++/Qt and does not depend on either KDE, Gnome or other window managers. All operations with FIDO message base use fidoconfig library from HUSKY project.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 14
    ---The main goal of the VLVC project is to develop a plugin for VideoLan Client in order to add videoconference features to it. ---VLVC consiste à développer un plugin pour VLC ajoutant la fonctionnalité de la vidéoconférence. http://www.vlvc.net
    Downloads: 3 This Week
    Last Update:
    See Project
  • 15

    JAM MessageBase Library

    JAM Message Base Library

    JAM is a popular messagebase format for storing Fidonet messages originally devised by Joaquim Homrighausen, Andrew Milner, Mats Birch and Mats Wallin. JAMLIB is a subroutine library for manipulating such messagebases.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 16
    This is a Java wrapper for Ffmpeg. The JMF (Java Media Framework) plugins system lets one use JMStudio or other application to play H.263/rfc2190 streams. Support for H.263+ and MPEG-4 is currently under test, please contact us for further information.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 17
    ele (enCore Learning Environment) is a moo- and web-based environment (server, db, GUI) designed for educational purposes. It aids and promotes online learning and community building through open standards and ease of use. http://encore-consortium.org/
    Downloads: 2 This Week
    Last Update:
    See Project
  • 18
    This project develops video conferencing and VoIP applications for Mac OS X. XMeeting is based on the work of the OpenH323 project which provides the libraries for H.323 and SIP support.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 19
    GNU Gadu is an instant messanger application, designed to work with IM protocols popular in Poland (but not only). This is a plugin based application, even GUI ( which uses GTK+) is a plugin. Currently we support: Gadu-Gadu, Tlen.pl, Jabber
    Downloads: 1 This Week
    Last Update:
    See Project
  • 20
    Library for RTP (Real Time Protocol, RFC 1889) used by gnome-o-phone
    Downloads: 1 This Week
    Last Update:
    See Project
  • 21
    libyahoo is the yahoo messenger client library used by gtkyahoo/kyahoo/everybuddy/jabber/IM Anywhere/etc.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 22
    An open source BFCP (Binary Floor Control Protocol, RFC4582) library written in C. This library is currently being used as BFCP stack for CONFIANCE, an IMS-compliant open source implementation of the IETF XCON (Centralized Conferencing) framework.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 23
    8ix Zenith CE spells Asterisk derived IP Telephony solution.When you want robust communication, without the huge cost and recurring bill that comes with the way you do business, 8ix Zenith CE addresses your every communication need.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    AppConference is a high-performance Asterisk voice/video conferencing plugin.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    AppKonference , a high-performance Asterisk conferencing module, is a fork of AppConference focused on voice.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • 3
  • 4
  • 5
  • Next