Open Source Cygwin Communications Software

Communications Software for Cygwin

Browse free open source Communications software and projects for Cygwin below. Use the toggles on the left to filter open source Communications software by OS, license, language, programming language, and project status.

  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Endpoint Management with Remote Control Built In Icon
    Endpoint Management with Remote Control Built In

    Patch, monitor, and connect to Windows and macOS devices from one console

    Save 50% on your first year when you switch from your existing RMM to Splashtop AEM. Automate patching, track inventory, and jump directly into 1-click unattended remote sessions without switching tools.
    Start Free Trial
  • 1
    Grsync
    Grsync is used to synchronize folders, files and make backups. It is a rsync GUI (Graphical User Interface).
    Leader badge
    Downloads: 147 This Week
    Last Update:
    See Project
  • 2

    aria2 - CLI Metalink/BitTorrent client

    A multi-protocol & multi-source, cross platform download utility

    aria2 is a multi-protocol & multi-source, cross platform download utility. The supported protocols are HTTP(S), FTP, BitTorrent, Metalink. It can download a file from multiple sources/protocols and tries to utilize your maximum download bandwidth.
    Leader badge
    Downloads: 107 This Week
    Last Update:
    See Project
  • 3
    Enhanced CTorrent is a BitTorrent client for unix-like environments. High performance with minimal system resources and dependencies is a priority.
    Leader badge
    Downloads: 28 This Week
    Last Update:
    See Project
  • 4
    A hack/port of Piero Orsoni's wonderful Grsync - rsync frontend in GTK - to Windows(win32).
    Downloads: 29 This Week
    Last Update:
    See Project
  • Endpoint Management with Remote Control Built In Icon
    Endpoint Management with Remote Control Built In

    Patch, monitor, and connect to Windows and macOS devices from one console

    Splashtop AEM handles patching, alerts, scripts, and inventory, and unattended remote control is included. When something needs hands-on work, you’re one click away instead of switching tools.
    Start Free Trial
  • 5
    Seagull is a multi-protocol traffic generator. Especially targeted towards IMS, Seagull supports Diameter (RFC3588 and all applications) over TCP/SCTP and IPv4/IPv6 , TCAP (over SS7 or Sigtran), XCAP over HTTP and Radius.
    Downloads: 22 This Week
    Last Update:
    See Project
  • 6
    owfs and owhttpd

    owfs and owhttpd

    Project moved to https://github.com/owfs/owfs/

    Please note that OWFS source code, and all Issue/Tickets/merge requests have now been moved to https://github.com/owfs/owfs/. Developer mailing lists will still be kept at Sourceforge. ---- OWFS -- 1-Wire file system. Use the Dallas 1-Wire and iButton chips with standard filesystem commands. Create temperature loggers. Monitor everything. OWHTTPD -- same system, only used as a light weight web server. OWFS is also ported to embedded routers, Mac OSX and Windows. Basically you can use these inexpensive little sensors and other chips with very simple wiring to sense and control the physical environment. The interface is very flexible -- everything from a web browser, to read and writing directly to the chip's "file" to integrating with your programs -- even over the internet. There is a growing number of 1-wire sensors: temperature, voltage, humidity, light, ultraviolet, pressure, thermisters, thermocouples, programmable microcontrollers, relays, lights, LCD panels, etc
    Downloads: 12 This Week
    Last Update:
    See Project
  • 7
    Airfox

    Airfox

    Airfox is a free and fast web browser. It uses the Gecko Engine.

    Airfox is a fast, consistent, reliable, secure, private and independent web browser. Developed in the Microsoft .NET Runtime Environment, Airfox uses the Gecko Engine also seen in some well-known browsers such as Firefox, Waterfox, Pale Moon. Some advanced features such as Reliable Download Manager are not available due to restrictions from the GeckoFX runtime, but as seen from the results of the futuremark, acid 3 & acid 2 tests, Airfox’s scores/rankings are merit. We are just asking to support us by downloading Airfox and giving it a try. We promise that V2 will be just as good as the other famous browsers. We just want you to follow us on this journey. We want you to follow us on this quest. The quest for true browsing speed. The quest for an uncluttered web. The quest of YOUR ideal web . Download it at http://www.airfox.sourceforge.net
    Leader badge
    Downloads: 15 This Week
    Last Update:
    See Project
  • 8
    Dirt

    Dirt

    An IRC proxy to add chat encryption to IRC clients

    Dirt is a multi-platform IRC proxy that adds FiSH-compatible chat encryption (including DH1080 key exchanges) to any IRC client. It can be used as a SOCKS proxy or as a simple bouncer. For security reasons, only localhost connections are allowed.
    Downloads: 17 This Week
    Last Update:
    See Project
  • 9
    Downloads: 14 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • 10
    Stuntman - STUN server and client

    Stuntman - STUN server and client

    High performance, production quality STUN server and client library

    New version 1.2. This is the code to STUNTMAN - an open source STUN server and client code by john selbie. Compliant with the latest RFCs including 5389, 5769, and 5780. Also includes backwards compatibility for RFC 3489. ICE and WebRTC ready. Version 1.2 compiles on Linux, MacOS, BSD, and Solaris. Supports the STUN protocol on both UDP and TCP for both IPv4 and IPv6. Windows binaries are also provided. Additional features are in development. This is a mirror of the code on https://github.com/jselbie/stunserver More details on the project's website: http://www.stunprotocol.org
    Leader badge
    Downloads: 11 This Week
    Last Update:
    See Project
  • 11
    Way to Sms

    Way to Sms

    Text Messaging Application

    "Way to Sms" is a desktop application written in python to send free text messages all over India through Way2Sms gateway
    Downloads: 3 This Week
    Last Update:
    See Project
  • 12
    XASTIR

    XASTIR

    Multiplatform Ham Radio APRS and Mapping Program

    NOTE: Code commits were FROZEN on SourceForge in July of 2016, and the project no longer uses sourceforge. All new code is now at <http://github.com/Xastir/Xastir>. The version you can download here has been obsolete for over 10 years, and other than by deleting the project entirely we can't disable the "Download Now" button. Don't download from here. Go to github. Real-time tracking & messaging of stations via radio/internet APRS data streams, w/125 map formats supported. Linux/FreeBSD/Solaris/MacOSX/Windows in any of 7 languages. Can also be used for mobile mapping w/GPS. MAILING LISTS ARE AT: PROJECT->WEB SITE.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 13

    Android App Decompiler

    Decompile an Android APK

    Android App Decompiler is a useful Tool to unextract and decompiles Android APK. When you runed the Decompiler than created an folder with all Files from then APK and the dex (dalvik executable format) being converted to an jar file. You must only now use an Java Decompiler like jd-gui and you have all files of the App.
    Downloads: 9 This Week
    Last Update:
    See Project
  • 14
    CWStudio
    CWStudio is a portable almost library-independent and computationally efficient generator of CW signals for telegraphy training purposes. It can create a sound with maximum similarity to the real air, simulating many difficulties.
    Leader badge
    Downloads: 7 This Week
    Last Update:
    See Project
  • 15
    unkown
    Downloads: 7 This Week
    Last Update:
    See Project
  • 16
    TeamBlibbityBlabbity is an attempt to document and provide an example implemention of the proprietary TeamSpeak 2 protocol.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 17
    Windows (XP/Vista/7/8/10) ports of the Eggdrop IRC bot
    Downloads: 3 This Week
    Last Update:
    See Project
  • 18
    DownloadDaemon
    DownloadDaemon is a comfortable download-manager with many features like one-click-hoster support, etc. It can be remote-controled in several ways (web/gui/console clients), which makes it perfect for file- and root-servers, as well as for local use.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 19

    SCMxx

    Management tool for Siemens Mobile phones

    SCMxx allows you to exchange certain types of data with mobile phones made by Siemens Mobile. It works with the S25, S35i, M35i, C35i, SL45, S45 and ME45 and probably others.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 20
    Vortex Library an implementation of the RFC 3080 / RFC 3081, known as the BEEP Core protocol, mapped into TCP/IP layer and written in C.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 21
    iPDC - Free Phasor Data Concentrator

    iPDC - Free Phasor Data Concentrator

    Tool for Wide Area Measurement System

    iPDC is a free Phasor Data Concentrator that collects data from PMUs, and PDC/iPDC that are IEEEC37.118 Synchrophasors std compliant. iPDC do the time sequencing and combining of the received data as per IEEEC37.118 and send to other iPDCs, and applications on request. iPDC is able to archive the received data in the MySQL database on local/remote machine. PMU Simulator is also IEEEC37.118 std compliant. Software is built to be working on Linux platform.
    Downloads: 2 This Week
    Last Update:
    See Project
  • 22
    Eggdrop
    Eggdrop is the most advanced IRC robot available. It has been under development since December 1993, and unlike most other bots, it is still regularly updated.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 23

    FSP Client with FTP-like interface

    FSP command line client with FTP like interface

    FSPClient is single executable client for FSP protocol. FSPClient uses FTP-likeuser interface. It feels like FTP but under hood is FSP. This is a continuationof this program unmaintained for 10 years. FSP is UDP based protocol fortransfering files around
    Leader badge
    Downloads: 3 This Week
    Last Update:
    See Project
  • 24
    RusHub
    RusHub - is a server software used for Direct Connect peer to peer network.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 25
    Shark Virtual Library

    Shark Virtual Library

    The best way to store and share files

    Shark Virtual Library (shark-vlibrary) allows to share trougth an web java application educational, cultural and other types of documents (e-books, researches, articles, sounds...) it is specially designed for educational purposes and institutios, Three kinds of users can manage and use the documents what are saved in diffrerent sections that you can add.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • 3
  • 4
  • 5
  • Next