Automatic backups, patching, replication, and failover. Focus on your app, not your database.
Cloud SQL handles your database ops end to end, so you can focus on your app.
Start Free
Build Data Resilience - Take the Assessment Today
Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.
Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
http://github.com/Appendium/objectlabkit
A set of modules to handle common financial functions. The first module is Date Calculator which handles holidays and weekends. A set of rules are implemented to deal with days falling on a holiday: Forward, Backward, Modified Forward, Modified Backward
New FX Rate Calculators
Desktop Calendar is a simple calendar for the windows desktop that uses picture backgrounds that cycle daily, weekly or as a slide show. Adding new skins is simple using GIMP utilities provided. The desktop calendar is written in TCL.
This project is a collection of iCalendar and xCalendar utilities and programs supporting the IETF (http://ietf.org) RFC-2445, RFC-2446, and RFC-2447 proposed standards.