Showing 42 open source projects for "management system in java"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • 1
    The Mikeulator is the standard calculator for the Linux operating system Mikentosh. Written in Java, the Mikeulator is suppose to be fun and useful..
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    This is a Java Just Intonation Calculator. It allows users on many platforms to calculate and hear just tunings. It will support saving and opening tunigs and opening spreadsheet documents and allow users to send tunings to their synthesizers, via MIDI
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    IPv6SubnetCalc is a comprehensive calculator for IPv6 addresses. It comes with Java Swing GUI and supports the following RFCs: RFC4291, RFC4193, RFC3849, RFC2464, RFC5375, RFC4941, RFC3513, RFC3879, RFC4941, RFC3056, RFC3587, RFC2374, RFC3306, RFC3956.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    We introduce a completely visual representation based on typed Mind Maps to represent steps of calculation for a pure untyped lambda calculator, VLM.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Demo Series - Small Business Backup By Veeam Icon
    Demo Series - Small Business Backup By Veeam

    Learn how to protect your Microsoft 365 data, with simple, actionable tips today.

    Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
    Watch Demo Series
  • 5
    Download Time Calculator is a program which calculates an estimated download time, if you know your connection speed and the size of a file.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    The Internet Protocol Address Calculator is an open-source java-based tool. This calculator will assist network administrators to perform calculations over both IPv4 and IPv6 address space. A handy whois search client is also integrated into this tool.
    Leader badge
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    C# Website system. This is going to be the "Newer" Internet, and even has a custom theme system. This is going to let users do "anything" that won't harm the client computer in any way.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    This Is A Small Little App I Wrote In Java That Can Calculate CPU Ghz off of the FSB Multiplier and Company(Intended For Overclockers)!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    A network tool with gui for whois, ping, traceroute, ns lookup (dig, dns), portscan, network calculator, visual net plan - written in java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Securely on Azure with Proven Frameworks Icon
    Build Securely on Azure with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 10
    GCalc is mathematical graphing calculator system in Java
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Can calculate mathematical expression. It have a module system witch make it very easy to add own functions. Other features are a graph painter and a tiny programming language designed too make it easy too write small mathematical tools.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    MTAC is a powerful, yet small and easy-to-use symbolic math program written in Java. It supports complex numbers, symbolic differentiation, numerical integration, plotting, and more.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    This small script currently runs a simple desktop Calculator application. It currently supports the four operations. Simple to run and light on resources.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Java task length predictor. Designed to aid extreme programmers (XP) to know the length of the assigned tasks, fast and easy. The program will learn programmer's capabilities and personal measurement of difficulty and risk, to make good predictions.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    JCalc is a standard (basic operations +, -,...) calculator and a scientific calculator (sin, cos, exp,...) calculator. JCalc GUI make it easy to use. JCalc is 100% java, and therefore could run on any OS.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    SigLab is a signal calculator for Scilab. Its goal is to ease the analysis of signal processing simulation results. It allows to view and to manipulate monodimensional signals in a interactive and easy way.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Downloads: 0 This Week
    Last Update:
    See Project