Easily migrate from Snowflake, Redshift, or Databricks with free tools.
BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
Start Free
Veeam Data Platform v13.1
Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.
Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
This Windows application supports compilation of FX effect files and HLSL shader files using fxc commandline compiler included in DirectX SDK. You can compile many files at time or one file with different settings.
Count is a simple Windows command-line utility that will count up the space taken up by all the files and folders from any point file system. It has several options to allowing easy-to-read file space usage information.
A standalone console application used for mailing revisions to a selected list of email addresses upon commit. Plugs into the SVN post-commit hook. Provides similar functionality and formatting as CVSMailer.
Basement adventure is Symbiosis Productions first game.
Download will be available from December 1st and information on this and other games is available here:
http://www.symbiosisproductions.se/Projects/Games/BA/?lang=eng
Deploy in 115+ regions with the modern database for every enterprise.
MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
Xcopy like utility that copies files to use and external disks where time stamp is not copied correctly. This utility copies file (/D xcopy option ) ignoring the time if the target file is already existing. Saves time when you want to sync GigaBytes.
.NET project which allows Backup/Restore of NTFS reparse points. No program is available to perform this operation other than custom scripts or full disk backup/restore. This is essential to any production environment which uses NTFS reparse points.
DotNetCRM is an enterprise class CRM built using MS.NET. It is designed to be extensible, configurable, database agnostic, and includes a well-documented C# API.
Port of dcraw to C#. Thanks for Dave Coffin the original. Based on v8.88. Code is very much prototype quality and only tested with 450D. Output files from this differ from ones created with the original dcraw (see AHD file for further details)
U(niversal).Time is a multi-protocol network time client, written in C#. Both commandline and GUI tools are available for .NET / Mono. U.Time supports SNTP (RFC2030) / Time (RFC868) / Daytime (RFC867) / HTP (via the HTTP Date header).
Avoid redundant downloads. Given a torrent file and a search path, TorResurrect will search for partial and full files that match files in the torrent file. Located files may be copied or moved to a target folder.
An open source build application, where your build "scripts" are actually compiled assemblies, giving you all the flexibility and power of .NET in your build scripts. Common libraries give useful shared components such as source control.
The SELENA and RISe software tools are two packages to assist in computing earthquake damage scenarios. The damage probability for any specific structure follows the computation principles of HAZUS.
PuzlBox is a PHP fuzz tool that scans for several different vulnerabilities by performing dynamic program analysis. It can detect arbitrary command execution, local file inclusion, arbitrary upload, and several other types of vulnerabilities.
DTMF detector library and/or application that reads in the specified audio file and returns/outputs whether DTMF detected and/or list of detected digits. May have GUI and commandline interfaces.
A multi-line string formatting tool to take in any delimited input and process it into a well defined format. Especially useful for creating bulk scripts, SQL and otherwise, from spreadsheet values and other input.
Prebuild is a cross-platform XML-driven pre-build tool which allows developers to easily generate project files for major IDE's and .NET development tools including: Visual Studio .NET 2002, 2003, 2005, SharpDevelop, MonoDevelop, NAnt and Autotools.
Project creates auto generated code that when included in your .net project makes access to Sql Server stored procedures so simple. example that calls SP and returns value from row. int Id=da.SP.getID("fred").ExecuteOne().Customer.Id;
Installed Application Manager is a command-line and graphical tool that aim to replace the Windows Control panel applet "Add/Remove Programs" with a faster alternative.
The goal of this project is to enable you, with a unique "click" to : - convert any video file to a iPhone/iTouch compatible one - add automaticaly metatdatas - add automaticaly subtitle and allow the user to display them on request