#8 VPython changes for GNOME 2 on Linux, 2/2

open
nobody
None
5
2006-04-12
2006-04-12
Hugh Fisher
No

This patches gtkglarea 1.2.3 to build against GNOME 2
instead of GNOME 1.X

As before, apologies in advance if you already know how
autoconf works and don't need the explanation.

My suggested new version number is 1.3.0

To make the change, cd into the gtkglarea top level
directory and

patch -p1 < the-attached-patch-file
cp /usr/share/aclocal/gtk-2.0.m4 .
# This is the location on Fedora Core 3. Unlikely to
# be different on other systems, but who knows? Anyway,
# only the distributor needs to know, not everybody.
aclocal
autoconf

The new configure script should print out "Testing for
GNOME 2..." or something similar

Discussion

  • Hugh Fisher
    Hugh Fisher
    2006-04-12

    gtkglarea source patch

     
    Attachments