Hello,

I am a newbie to linux and UML. I am using Ubuntu OS. I got linux-source-2.6.20 and Debian-3.0r0.ext2. I am not able to compile C programs inside UML. I tried to install gcc packages which I got from Ubuntu packages website. When I tried to install libc6 using dpkg it gives me an error saying that libc6 conflicts with e2fsprogs.

I thought I can get the gcc package from gcc gnu website but I am not sure which package I should download. Please help me.

Thank You!