#1692 Include Me in CC when I Reply All option doesn't work

closed-fixed
Options (155)
5
2005-05-22
2004-12-30
Steph M
No

using 1.4.3a, multiple versions of both IE and Firefox...

In Display Preferences, option to "Include Me in CC
when I Reply All"

regardless of choosing Yes/No from the radio button,
reply all always results in a CC to self.

Saw this was reported more than 1 yr ago (781202), but
saw no resolution.

Discussion

    • assigned_to: nobody --> kink
     
    • status: open --> open-works-for-me
     
  • Logged In: YES
    user_id=285765

    Thanks for your report.

    I cannot reproduce this in current squirrelmail stable, it
    works as expected here. Can you please:
    - verify if the bug exists in our current release candidate?
    - give some specific examples (as specific as possible
    please) of cases where it doesn't work?

     
  • Logged In: YES
    user_id=620333

    As a note to the reply from Thijs, are you using multiple
    identites? Is the mail being addressed to one of your other
    identities (not default)?

     
  • Steph M
    Steph M
    2005-01-04

    Logged In: YES
    user_id=1187486

    just upgraded to new RC and still seeing the same problem.
    not using multiple identities so that can be eliminated.
    Simple example... I receive an email addressed to myself
    and one other person. I open the message, hit reply all,
    and the original sender appears in the To: field (correctly)
    but the CC: field contains the other original recipient
    along with MY own email address (the problem). I've
    verified the option selection an uncountable number of
    times, but I've never seen this to work correctly.

     
  • Logged In: YES
    user_id=620333

    Is the email address they are sending to the same as your
    default identity? I'm not able to duplicate this as you are
    describing, with or without multiple identites.

     
  • Logged In: YES
    user_id=285765

    We cannot reproduce this here. Do you have any more
    information about exactly when this happens?

     
  • Logged In: YES
    user_id=285765

    This really needs some reliable way to reproduce.

     
  • Steph M
    Steph M
    2005-04-28

    Logged In: YES
    user_id=1187486

    Still have original problem, but seeing as no one else is
    able to duplicate I'm basically ready to give up--feel free
    to close this out if no one else cares.

     
  • Logged In: YES
    user_id=285765

    Maybe you can give an example with all the exact
    mailaddresses used?

     
  • Logged In: YES
    user_id=620333

    A silly random thought, under Options, Personal Information,
    did you fill in the email address, and name? I've not had a
    proper look over the code as to if it'd try to match on a
    made up email based on the username, or if it'd pick the
    email address(es) in your identities.

     
    • status: open-works-for-me --> closed-works-for-me
     
  • Logged In: YES
    user_id=285765

    Fixed in devel and stable cvs, thanks for reporting!

     
    • status: closed-works-for-me --> closed-fixed