#63 Port to php 5.3+

v1.1
closed
Bruderer
None
9
2011-08-10
2011-03-13
sched
No

Hi

Me again to say that I can't get reqheap working on php 5.3 or higher. Should be great to do something abour that. (change requirements or port the program).

Discussion

  • sched
    sched
    2011-03-13

     
    Attachments
  • M. Günter
    M. Günter
    2011-04-28

    • priority: 5 --> 9
     
  • M. Günter
    M. Günter
    2011-05-21

    • assigned_to: nobody --> slavpeev
     
  • M. Günter
    M. Günter
    2011-05-21

    ist should run with 5.x. That's the goal. It should not require the latest version as a necessity as many web hosters are lagging a bit.

     
  • Slav Peev
    Slav Peev
    2011-07-14

    Tested and working now.
    Zip release 1.1 will be available soon. Until then, please use the latest files from the tracker. Before updating, please, make sure to create a copy of install/params.php and admin/inc/conn.php to have your current parameters (as both files are changed). Migration DB script is available - install/modifyDBfrom1.0to1.1.php if you need to keep an old DB.
    Let us know if you have still any problems.

     
  • Slav Peev
    Slav Peev
    2011-07-14

    • assigned_to: slavpeev --> bruderer
     
  • Bruderer
    Bruderer
    2011-08-10

    • status: open --> closed