FF8 issue

Help
2007-12-27
2013-04-08
  • ShadowBlade
    ShadowBlade
    2007-12-27

    I downloaded the P.E.Op.S. GPU v1.17 video plugin so that Codebreaker's menu's would display properly in epsxe. However this came at a price I can't pay, the graphics for FF8 look HORRIBLE, not only that, but the plugin APPEARS to be incapable of displaying the in-battle menu's of FF8.

    Is there a solution to this?