Monolingual breaks security update 2007-002

2007-03-03
2012-10-06
  • Hello,

    I would like to adress you on the fact that due to monolingual removing language files from iChat, the security update 2007-002 cannot be applied to iChat and thus cannot be applied at all.. I do not blame Monolingual or the developers about this, but I thought I could just let you know ^_^

    for more info:

    http://www.macfixit.com/article.php?story=20070216152949180 (see bottom reply)

    greetings and succes on this nice application!

    Jesse//