#12 other libraries not checked by configure

closed
nobody
None
5
2012-09-16
2004-02-26
David Förster
No

Sorry, didn't wait until the compilation finished
before reporting the last bug.

Here are some other libraries that are needed but not
checked by configure:

libxine-dev
libartsmidi.so (kdemultimedia-dev)
libartsmidi_idl.so (kdemultimedia-dev)

Discussion

  • Logged In: YES
    user_id=46975

    That seems to be really strange. KGuitar really doesn't
    require all these libs, some of the libraries on your system
    that KGuitar links with may require these. Anyway, try newer
    KGuitar 0.5 to see if this works?