#22 JSCH .25 and .26 version is not JDK compatible

open
nobody
None
5
2006-04-13
2006-04-13
Anonymous
No

Hi,

JSCH .25 and .26 version is not JDK compatible

It uses isConnected on a java.net.Socket which
doesn't seem to be available on JDK1.3.

Also a compile error is given on
InetAddress.getByAddress

kind regards,
Wim Bervoets

Discussion