#504 JVM 1.7.0_11 doesn't support data adapter

v1.2.3 or later
open
nobody
5
2013-07-22
2013-07-22
Gwilym Haynes
No

I get the following error messages on my newly installed version of Apollo version 1.11.8 (run in Windows 7):

JVM 1.7.0_11 doesn't support data adapter Apollo.dataadapter.ensj.EnsJAdapter
JVM 1.7.0_11 doesn't support data adapter Apollo.dataadapter.synteny.SyntenyAdapter

I suspect that there is an incompatibility between the latest version of the Java virtual machine (JVM) and Apollo 1.11.8

Discussion