#38 Makefile.openbsd

1.9.1
closed
Nigel Stewart
None
7
2012-11-12
2012-09-08
Don Bright
No

prevent the 'system not supported' error when typing 'make' on openbsd systems.

it is a copy of the Makefile for freebsd with -lm added to prevent math-function linker errors.

tested on OpenBSD 5.0 on x86

Discussion

  • Don Bright
    Don Bright
    2012-09-08

     
    Attachments
  • Nigel Stewart
    Nigel Stewart
    2012-09-11

    Thanks for the patch!

     
  • Nigel Stewart
    Nigel Stewart
    2012-09-17

    Accepted.

    • status: open --> pending
    • assigned_to: Nigel Stewart
    • milestone: --> Unstable_(example)
     
  • Nigel Stewart
    Nigel Stewart
    2012-09-17

    • milestone: Unstable_(example) --> 1.9.1
     
  • Nigel Stewart
    Nigel Stewart
    2012-11-12

     
  • Nigel Stewart
    Nigel Stewart
    2012-11-12

    • status: pending --> closed
     


Anonymous


Cancel   Add attachments