Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#27 Don't work under W2K because of wget

v1.0 (example)
wont-fix
nobody
None
5
2013-07-12
2013-03-21
npocmu
No

wget used in this package don't work under W2K due well known error "procedure entry point freeaddrinfo missing on ws2_32.dll"
Solution: http://msdn.microsoft.com/en-us/library/windows/desktop/ms737931\(v=vs.85).aspx
Wget that currenly in GnuWin32 repository working well instead (1.11.4)

Discussion

  • Jay Satiro
    Jay Satiro
    2013-07-12

    Yes, you're right. There is no demand for Windows 2000 any longer.
    http://lists.gnu.org/archive/html/bug-wget/2011-03/msg00045.html

    If you want to use wget on Windows 2000 choose not to install the supplemental tools during the installation or download directly from the GnuWin32 repository and overwrite the newer version. I don't plan to add such an option to the download script, sorry.

     
  • Jay Satiro
    Jay Satiro
    2013-07-12

    • status: open --> wont-fix
    • Group: --> v1.0 (example)