#216 Can boot but not install from SATA DVD

open
Volker
5
2012-10-28
2007-07-17
None Given
No

I can boot from a SATA DVD just fine (md0). But it doesn't recognize the DVD to install from it and won't permit me to manually enter the drive name.

I have a Plextor drive.

Discussion

  • Volker
    Volker
    2007-07-18

    Logged In: YES
    user_id=1598685
    Originator: NO

    Hi,
    can you send me the dmesg output and the http://freenas.local/status.php output?
    To get the dmesg output simple login to your Box using SSH and start the command dmesg.

    Thx
    Volker

     
  • None Given
    None Given
    2007-07-19

    Logged In: YES
    user_id=722417
    Originator: YES

    Running from CD...

    dmesg

    Copyright (c) 1992-2007 The FreeBSD Project.
    Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    The Regents of the University of California. All rights reserved.
    FreeBSD is a registered trademark of The FreeBSD Foundation.
    FreeBSD 6.2-RELEASE-p6 #12: Fri Jul 13 22:30:54 CEST 2007
    root@FreeBSD:/usr/obj/usr/src/sys/FREENAS-i386
    mptable_probe: MP Config Table has bad signature: ]\^S

    Timecounter "i8254" frequency 1193182 Hz quality 0
    CPU: AMD Athlon(tm) 64 Processor 3200+ (2010.31-MHz 686-class CPU)
    Origin = "AuthenticAMD" Id = 0x20ff2 Stepping = 2
    Features=0x78bfbff
    Features2=0x1
    AMD Features=0xe2500800
    AMD Features2=0x1
    real memory = 1073676288 (1023 MB)
    avail memory = 991223808 (945 MB)
    wlan: mac acl policy registered
    kbd1 at kbdmux0
    PadLock: No ACE support.
    module_register_init: MOD_LOAD (padlock, 0xc08a40d0, 0) error 22
    ath_hal: 0.9.17.2 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
    acpi0: on motherboard
    acpi_bus_number: can't get _ADR
    acpi_bus_number: can't get _ADR
    acpi0: Power Button (fixed)
    acpi_bus_number: can't get _ADR
    acpi_bus_number: can't get _ADR
    acpi_bus_number: can't get _ADR
    acpi_bus_number: can't get _ADR
    Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
    acpi_timer0: <24-bit timer at 3.579545MHz> port 0x4008-0x400b on acpi0
    cpu0: on acpi0
    powernow0: on cpu0
    acpi_button0: on acpi0
    pcib0: port 0xcf8-0xcff on acpi0
    pci0: on pcib0
    pci0: at device 0.0 (no driver attached)
    isab0: at device 1.0 on pci0
    isa0: on isab0
    ichsmb0: port 0xe400-0xe41f,0x4c00-0x4c3f,0x4c40-0x4c7f irq 10 at device 1.1 on pci0
    ichsmb0: [GIANT-LOCKED]
    smbus0: on ichsmb0
    smb0: on smbus0
    ohci0: mem 0xd5004000-0xd5004fff irq 4 at device 2.0 on pci0
    ohci0: [GIANT-LOCKED]
    usb0: OHCI version 1.0, legacy support
    usb0: on ohci0
    usb0: USB revision 1.0
    uhub0: nVidia OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
    uhub0: 10 ports with 10 removable, self powered
    ehci0: mem 0xfeb00000-0xfeb000ff irq 11 at device 2.1 on pci0
    ehci0: [GIANT-LOCKED]
    usb1: EHCI version 1.0
    usb1: companion controller, 4 ports each: usb0
    usb1: on ehci0
    usb1: USB revision 2.0
    uhub1: nVidia EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
    uhub1: 10 ports with 10 removable, self powered
    pci0: at device 4.0 (no driver attached)
    atapci0: port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xf000-0xf00f at device 6.0 on pci0
    ata0: on atapci0
    ata1: on atapci0
    atapci1: port 0x9f0-0x9f7,0xbf0-0xbf3,0x970-0x977,0xb70-0xb73,0xd800-0xd80f mem 0xd5002000-0xd5002fff irq 11 at device 7.0 on pci0
    ata2: on atapci1
    ata3: on atapci1
    atapci2: port 0x9e0-0x9e7,0xbe0-0xbe3,0x960-0x967,0xb60-0xb63,0xc400-0xc40f mem 0xd5001000-0xd5001fff irq 5 at device 8.0 on pci0
    ata4: on atapci2
    ata5: on atapci2
    pcib1: at device 9.0 on pci0
    pci5: on pcib1
    skc0: port 0xa000-0xa0ff mem 0xd4000000-0xd4003fff irq 3 at device 12.0 on pci5
    skc0: Marvell Yukon Lite Gigabit Ethernet rev. (0x9)
    sk0: on skc0
    sk0: Ethernet address: 00:18:f3:51:fa:eb
    miibus0: on sk0
    e1000phy0: on miibus0
    e1000phy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX-FDX, auto
    nve0: port 0xb000-0xb007 mem 0xd5000000-0xd5000fff irq 3 at device 10.0 on pci0
    nve0: Ethernet address 00:18:f3:51:f4:dd
    miibus1: on nve0
    ukphy0: on miibus1
    ukphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
    nve0: Ethernet address: 00:18:f3:51:f4:dd
    pcib2: at device 11.0 on pci0
    pci4: on pcib2
    pcib3: at device 12.0 on pci0
    pci3: on pcib3
    pcib4: at device 13.0 on pci0
    pci2: on pcib4
    pcib5: at device 14.0 on pci0
    pci1: on pcib5
    pci1: at device 0.0 (no driver attached)
    acpi_tz0: on acpi0
    speaker0: port 0x61 on acpi0
    pmtimer0 on isa0
    orm0: at iomem 0xc0000-0xcefff,0xd0000-0xd17ff,0xd2000-0xd2fff on isa0
    atkbdc0: at port 0x60,0x64 on isa0
    atkbd0: irq 1 on atkbdc0
    kbd0 at atkbd0
    atkbd0: [GIANT-LOCKED]
    ppc0: parallel port not found.
    sc0: at flags 0x100 on isa0
    sc0: VGA <16 virtual consoles, flags=0x300>
    sio0: configured irq 4 not in bitmap of probed irqs 0
    sio0: port may not be enabled
    sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
    sio0: type 8250 or not responding
    sio1: configured irq 3 not in bitmap of probed irqs 0
    sio1: port may not be enabled
    vga0: at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
    uhid0: Logitech USB-PS/2 Optical Mouse, rev 2.00/20.00, addr 2, iclass 3/1
    ukbd0: Darfon USB Combo Keyboard, rev 1.10/3.02, addr 3, iclass 3/1
    kbd2 at ukbd0
    uhid1: Darfon USB Combo Keyboard, rev 1.10/3.02, addr 3, iclass 3/1
    Timecounter "TSC" frequency 2010313988 Hz quality 800
    Timecounters tick every 10.000 msec
    md0: Preloaded image 47185920 bytes at 0xc0c25f7a
    ad0: 238475MB at ata0-master UDMA100
    ad1: 238475MB at ata0-slave UDMA100
    ad2: 238475MB at ata1-master UDMA100
    ad3: 238475MB at ata1-slave UDMA100
    ad10: 305245MB at ata5-master SATA300
    ar0: 953900MB status: READY
    ar0: disk0 READY using ad0 at ata0-master
    ar0: disk1 READY using ad1 at ata0-slave
    ar0: disk2 READY using ad2 at ata1-master
    ar0: disk3 READY using ad3 at ata1-slave
    Trying to mount root from ufs:/dev/md0
    sk0: link state changed to DOWN
    sk0: link state changed to UP
    nve0: link state changed to UP