New EasyEclipse 1.2.1.1 IDE (PHP, Ruby, C/C++, Python, Perl)

We have released a new version 1.2.1.1. This a major bug fix for the C/C++, Ruby on Rails, PHP, Python, and LAMP distributions.
The 1.2.1 release introduced two bugs in the built-in Java runtime that those distributions require. Many people reported issues when using non-English languages and non-western European character sets. Linux users may also have experienced weird crashes and other unexplained problems.
Download from http://easyeclipse.org

Posted by Philippe Ombredanne 2006-12-12