Clonzezilla live errors and goes to login

Help
Chris
2014-05-12
2014-08-06
  • Chris
    Chris
    2014-05-12

    I am trying to use Clonezilla Live to take/restore images on a 64bit Windows 8.1 HP tablet. I have Clonezilla loaded to a 16gb flash drive, and I can get the Clonezilla boot menu to launch.

    After selecting to start Clonezilla Live I get a blue/light blue/white bar followed by this error twice:
    i2c_hid 5-004a: error in i2c_hid_init_report size:20 / ret_size:0

    Then I am presented with the login prompt:
    Ubuntu 13.10 saucy ttyl
    saucy login:

    I have tried different resolution options in the boot menu, I have also tried different Clonezilla releases:
    clonezilla-live-20140505-trusty-amd64
    clonezilla-live-20140415-saucy-amd64
    clonezilla-live-2.2.2-37-amd64 - this fails due to a different error.

    Any ideas for the next step to try and get this working?

    -Chris

     
    Last edit: Chris 2014-05-12
    Attachments
  • Johan
    Johan
    2014-07-25

    Hello I have this same problem, i dont know about the error messages but it is the blue loading line and then goes to login prompt, I am also using a HP tablet with win 8,1
    The clonezillas ive been using is:
    clonezilla-live-20140630-trusty-amd64
    clonezilla-live-20140708-utopic-amd64
    tried both the normal settings, the KMS setting and even the failsafe one

    the images works fine on another machine, but not on the HP tablets, i think it might have something with the UEFI secureboot to do, which i would rather not have to dissable, thats why i use the ubuntu image which you claim works with secure boot. might be something else too,

    The hardware im using is a HP Elitepad 1000 G2

    would be nice to get some help with this issue, since we are about to distribute a couple of hundred of these tablets.

    //Johan

     
    Last edit: Johan 2014-07-25
  • Steven Shiau
    Steven Shiau
    2014-08-06

    So did you try the "KMS" mode in the boot menu?
    Or try the latest stable or even testing Clonezilla live:
    http://clonezilla.org/downloads.php

    Steven.