Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#188 Configure errors under SUSE 9.0

closed-works-for-me
Kevin Dwyer
current (21)
1
2004-04-01
2004-04-01
Henry Meyerding
No

./configure results in the following tail:

checking for GLIB - version >= 1.2.0... no
*** The glib-config script installed by GLIB could not
be found
*** If GLIB was installed in PREFIX, make sure
PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment
variable to the
*** full path to glib-config.
checking for gtk-config... no
checking for GTK - version >= 1.2.0... no
*** The gtk-config script installed by GTK could not be
found
*** If GTK was installed in PREFIX, make sure
PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment
variable to the
*** full path to gtk-config.
configure: error: Cannot find Gtk+

SUSE has gtk-1.2.10-710 installed but there is no
gtk-config that I can locate. Please advise. Thanks

Henry Meyerding
hwm@goomba.com

Discussion

  • Kevin Dwyer
    Kevin Dwyer
    2004-04-01

    Logged In: YES
    user_id=285914

    Henry,

    You need to install SUSEs development packages for gtk and
    for glib. I'm not sure what they name them, but it will be
    something like gtk-dev or glib-dev.

    Hope that helps.

     
  • Kevin Dwyer
    Kevin Dwyer
    2004-04-01

    • priority: 5 --> 1
    • status: open --> closed-works-for-me