#8 Build failure 2.12-1 under Mac OS X 10.5

v1.0_(example)
closed
eric gerbier
None
5
2014-11-16
2008-10-27
Marius
No

While I have been able to install afick 2.12-1 under Mac OS X 10.3.9 and 10.4.11, I get a Bus Error when trying to install under 10.5.5 (on both Intel/PPC machines):

marius$ /usr/local/bin/perl Makefile.pl
afick-common.pl
afick-tk.pl
afick.pl
afick_archive.pl
afick_postinstall.pl
afick_preinstall.pl
afickonfig.pl
Makefile.pl
search required perl modules for afick core (afick.pl) :
OK : found perl module strict
OK : found perl module warnings
OK : found perl module English
OK : found perl module Pod::Usage
OK : found perl module Digest::MD5
OK : found perl module Fcntl
OK : found perl module FileHandle
OK : found perl module Getopt::Long
OK : found perl module Cwd
OK : found perl module File::Glob
OK : found perl module File::Basename
OK : found perl module constant
OK : found perl module vars
OK : you can install afick core
----------------------------------------
search required perl modules for afick gui (afick-tk.pl) :
OK : found perl module Carp
Bus error

I had the same issue for version 2.11-1.

Note: Tk-804.028 is installed on all machines (under perl 5.10.0).

Discussion

  • Marius
    Marius
    2008-10-27

    Accidently re-submitted.

     
  • eric gerbier
    eric gerbier
    2014-11-16

    • status: open --> closed
    • Group: --> v1.0_(example)