1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #17228 (closed: duplicate)

Opened 3 years ago

Last modified 3 years ago

Request increasement php memory limit for mediawiki

Reported by: edwardlii Owned by:
Keywords: php memory limit mediawiki Cc:
Private: no

Description

Dear SourceForge team,

While trying to set up MediaWiki for MeAndMyShadow following this tutorial:
Installing_MediaWiki_on_SourceForge.net
I encountered a step which requires to increase the memory limit of php to 32M.

As suggested in the tutorial I'm ask permission to do this.

Thanks in advance,
Edward Lii

Change History

Changed 3 years ago by ctsai

  • status changed from new to closed
  • resolution set to duplicate

Closing as a duplicate of #17227.

Regards,
Chris Tsai, SourceForge.net Support

Changed 3 years ago by edwardlii

Hello Chris Tsai,

I understand why you may think this is a duplicate of #17227 because the content of this message is almost the same.
The only difference is that this request is for the MeAndMyShadow project instead of PagesOfAdventure.

Since I already was setting up MediaWiki for PoA, it was simple to also set it up for MeAndMyShadow.

Sorry for the confusion.

Thanks in advance,
Edward Lii

Note: See TracTickets for help on using tickets.