1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #16788 (closed: fixed)

Opened 3 years ago

Last modified 3 years ago

Downloads from the OWFS project isn't completing properly

Reported by: masteryoda Owned by: ctsai
Keywords: DT DOWNLOADS PEND Cc: yodathejediknight@…
Private: no

Description

Hello!
This site http://sourceforge.net/projects/owfs/ isn't being allowed to deliver full content. It gets terminated on a random amount that isn't the full amount.

The site's (or project owner's) is aware of the problem, but I don't know what his plans are. I need to know if the closing of the services associated with the means to put project files onto a site is impairing the ability to download existing files.

Additionally the current download point, Sourceforge itself isn't working and that's the cause of this problem.

Change History

Changed 3 years ago by ctsai

  • keywords DT DOWNLOADS PEND added; Owfs removed
  • owner set to ctsai
  • status changed from new to assigned

Hello,

As you mentioned, the error you are seeing is likely related to the service downtime that is detailed here: http://sourceforge.net/apps/wordpress/sourceforge/2011/01/27/service-downtime/

Note that the downloads that are having problems were uploaded around when the downtime began.

I suspect that this will be fixed once the downtime is over, at that time, I will check on this issue again and make sure that any required fixes are done.

You can monitor the following for updates on the downtime:

Site Status: http://sourceforge.net/sitestatus
@sfnet_ops on Twitter: http://twitter.com/sfnet_ops

Best Regards,
Chris Tsai, SourceForge.net Support

Changed 3 years ago by ctsai

  • status changed from assigned to closed
  • resolution set to fixed

This has been resolved. Please log a new ticket if you find otherwise.

Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.