1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #13842 (closed: fixed)

Opened 4 years ago

Last modified 4 years ago

email reply to sourceforge user refused: unknown user

Reported by: spepping Owned by:
Keywords: email Cc: spepping@…
Private: no

Description

Why can I not reply directly to this user? Why is my message refused? I can reply using sourceforge's reply form. This happened twice on two different replies to this user.

Delivery to the following recipient failed permanently:

esclim@…

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 unknown user (state 14).

Change History

Changed 4 years ago by nhruby

  • status changed from new to closed
  • resolution set to fixed

Hi,

This user has elected to not allow mail destined for their alias address from the internet at large as a spam prevention measure. You can continue to use the web based reply form to communicate with the user and ask them to either share their real email address or ask that their change their mail setting on the Account page of sourceforge.net to allow all mail.

Thanks,

nathan hruby
System Programmer/Analyst
SourceForge.net

Note: See TracTickets for help on using tickets.