1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #1316 (closed: self-service)

Opened 5 years ago

Last modified 5 years ago

Perl version update in job scheduler

Reported by: c151850 Owned by:
Keywords: DynaLoader object version 1.04 Cc:
Private: no

Description

Hi
My perl script uses Oracle::DBD and running on Perl 5.8.5 version.But the scheduler interface with perl supportes perl 5.8.0.Following documentation(FAQ),i have replaced libperl.so file from 5.8.5 in scheduler/lib. But it it is popping up new error.
error:
DynaLoader object version 1.04 does not match $DynaLoader::VERSION 1.05 at /usr/lib/perl5/5.8.5/i386-linux-thread-multi/DynaLoader.pm line 106.

Can you please help me,to resolve this problem?

Change History

Changed 5 years ago by jwigglesworth

  • status changed from new to closed
  • resolution set to self-service

Hi

SourceForge is a hosting provider for a number of open source software projects. However, we are only their hosting provider; we neither maintain nor support those projects. If you have questions or concerns regarding those projects, you will need to contact them directly. Support forums for that project appear to be here: https://sourceforge.net/forum/?group_id=145323

If you have any further questions or concerns, please don't hesitate to open a new ticket.

Best,
Jonathan Wigglesworth
SourceForge Support

Note: See TracTickets for help on using tickets.