SourceForge has been redesigned. Learn more.
Close

Activity for standus

  • standus standus posted a comment on ticket #523

    I have the same problem with v.4.3.1. I updated plugin.php, but still have error: Warning: Declaration of AdminerCustomization::databases() should be compatible with AdminerPlugin::databases($flush = true) Then in console is JS error: Uncaught SyntaxError: Unexpected token < at adminer.php?file=functions.js&version=4.3.1:94 at XMLHttpRequest.request.onreadystatechange (adminer.php?file=functions.js&version=4.3.1:92

  • standus standus created ticket #559

    PHP

  • standus standus posted a comment on discussion Open Discussion

    Hello, please help. I see that translations are in global variable SESSION, I dont...

  • standus standus modified a comment on ticket #523

    After update plugin.php I got another error: Warning: Declaration of Min_DB::connect($N,...

  • standus standus posted a comment on ticket #523

    After update plugin.php I got another error: Warning: Declaration of Min_DB::connect($N,...

  • standus standus posted a comment on ticket #523

    My PHP is 7.0.1, MySQL 5.6

  • standus standus created ticket #523

    AdminerCustomization::databases() should be compatible with AdminerPlugin::databases($flush = true)

1