Help save net neutrality! Learn more.
Close

User Activity

  • Posted a comment on discussion Enigmail Support on Enigmail

    As I am affected of bug 687 I checked I got the most recent version of enigmail and noticed I have v1.9.7 installed. Manually triggering Thunderbird's update check listed no available updates. When I search for enigmail in Thunderbird's add-on dialog, it says my version of Thunderbird is not compatible while the add-on directoy says 1.9.8.3 is for Thunderbird 52.0 - 55.0. Why can't I upgrade to the newest version? I am on Ubuntu 16.04 Thanks, Kevin

View All

Personal Data

Username:
kkempfer
Joined:
2002-05-26 20:43:58

Projects

  • Project Logo opensurveypilot This repository is no longer maintained! Last Updated:

Skills

  • No skills entered.

Personal Tools